Aurora MySQL 数据库引擎更新 2018-08-14(版本 1.17.5)(已过时) - Amazon Aurora
Amazon Web Services 文档中描述的 Amazon Web Services 服务或功能可能因区域而异。要查看适用于中国区域的差异,请参阅 中国的 Amazon Web Services 服务入门 (PDF)

本文属于机器翻译版本。若本译文内容与英语原文存在差异,则一律以英文原文为准。

Aurora MySQL 数据库引擎更新 2018-08-14(版本 1.17.5)(已过时)

版本:1.17.5

Aurora MySQL 1.17.5 已正式发布。将在 Aurora MySQL 1.17.5 中创建所有与 MySQL 5.6 兼容的新 Aurora MySQL 数据库集群(包括从快照还原的集群)。您可以选择(但不要求这样做)将现有数据库集群升级到 Aurora MySQL 1.17.5。要使用旧版本,您可以在 Aurora MySQL 1.14.4、1.15.1、1.16 或 1.17.4 中创建新的数据库集群。您可以使用 Amazon CLI 或 Amazon RDS API 并指定引擎版本来执行该操作。

对于 Aurora MySQL 1.17.5 版,我们将使用集群修补模式,在该模式下,将同时修补 Aurora 数据库集群中的所有节点。

注意

此版本目前在... 中不可用Amazon GovCloud(美国西部)[us-gov-west-1] 和中国(北京)[cn-north-1] 区域。在提供后,将发布单独的公告。

如果您有任何问题或疑虑,Amazon可在社区论坛上获得支持,也可以通过以下方式获得支持Amazon支持。有关更多信息,请参见维护亚马逊 Aurora 数据库集群亚马逊 Aurora 用户指南

改进

  • 修复了一个问题,即,在使用零停机时间修补功能修补 Aurora 集群后,Aurora 写入器可能会重新启动。