Amazon Aurora
Aurora 用户指南 (API 版本 2014-10-31)
AWS 文档中描述的 AWS 服务或功能可能因区域而异。要查看适用于中国区域的差异,请参阅 Amazon AWS 入门

2018-04-27 版 Amazon Aurora MySQL 数据库引擎更新

版本:1.17.2

Amazon Aurora MySQL 1.17.2 已正式发布。将在 Aurora MySQL 1.17.2 版中创建所有与 MySQL 5.6 兼容的新 Aurora MySQL 数据库集群(包括从快照还原的集群)。您可以选择(但不要求这样做)将现有数据库集群升级到 Aurora MySQL 1.17.2 版。如果要在 Aurora MySQL 1.14.4、Aurora MySQL 1.15.1 或 Aurora MySQL 1.16 中创建新的数据库集群,您可以使用 AWS CLI 或 Amazon RDS API 并指定引擎版本以执行该操作。

对于 Aurora MySQL 1.17.2 版,我们将使用集群修补模式,在该模式下,将同时修补 Aurora 数据库集群中的所有节点。

如果您有任何问题或疑问,可通过社区论坛和 AWS Premium Support 联系 AWS Support 团队。有关更多信息,请参阅维护 Amazon Aurora 数据库集群

改进

  • 修复了在某些 DDL 分区操作期间引起重新启动的问题。

  • 修复了一个问题,它导致禁止通过本机 AWS Lambda 函数调用 Aurora MySQL 函数。

  • 修复了在 Aurora 副本上引起重启的缓存失效问题。

  • 修复了引起重启的锁定管理器问题。

本页内容: