Amazon Aurora
Aurora 用户指南
AWS 文档中描述的 AWS 服务或功能可能因区域而异。要查看适用于中国区域的差异,请参阅中国的 AWS 服务入门

2019-01-17 版 Aurora MySQL 数据库引擎更新

版本:1.17.8

Aurora MySQL 1.17.8 已正式发布。将在 Aurora MySQL 1.17.8 中创建所有与 MySQL 5.6 兼容的新 Aurora MySQL 数据库集群(包括从快照还原的集群)。您可以选择(但不要求这样做)将现有数据库集群升级到 Aurora MySQL 1.17.8。要使用旧版本,您可以在 Aurora MySQL 1.14.4、1.15.1、1.16 或 1.17.7 中创建新的数据库集群。您可以使用 AWS CLI 或 Amazon RDS API 并指定引擎版本以执行该操作。

对于 Aurora MySQL 1.17.8 版,我们将使用集群修补模式,在该模式下,将同时修补 Aurora 数据库集群中的所有节点。

注意

该版本目前在 AWS GovCloud (US-West) [us-gov-west-1] 和 中国(北京) [cn-north-1] 区域中不可用。在提供后,将发布单独的公告。

如果您有任何问题或疑问,可通过社区论坛和 AWS Premium Support 联系 AWS Support。有关更多信息,请参阅维护 Amazon Aurora 数据库集群

改进

  • 修复了重启后 Aurora 副本上的 CPU 利用率增加的性能问题。

  • 修复了使用哈希连接的 SELECT 查询的稳定性问题。

集成了 MySQL 社区版本错误修复

  • 错误 #13418638:CREATE TABLE IF NOT EXISTS METADATA LOCK IS TOO RESTRICTIVE