Aurora MySQL 数据库引擎更新 2019-09-19 (版本 2.07.6) - Amazon Aurora
Amazon Web Services 文档中描述的 Amazon Web Services 服务或功能可能因区域而异。要查看适用于中国区域的差异,请参阅中国的 Amazon Web Services 服务入门

Aurora MySQL 数据库引擎更新 2019-09-19 (版本 2.07.6)

版本:2.07.6

Aurora MySQL 2.07.6 已正式发布。Aurora MySQL 2.* 版与 MySQL 5.7 兼容,Aurora MySQL 1.* 版与 MySQL 5.6 兼容。

当前支持的 Aurora MySQL 版本有 1.14.*、1.15.*、1.16.*、1.17.*、1.18.*、1.19.*、1.20.*、1.21.*、1.22.*、1.23.*、2.01.*、2.02.*、2.03.*、2.04.*、2.05.*、2.06.*、2.07.*、2.08.*、2.09.* 和 2.10.*。

您可以将快照从当前支持的 Aurora MySQL 版本还原到 Aurora MySQL 2.07.6。您还可以选择将现有 Aurora MySQL 2.* 数据库集群升级到 Aurora MySQL 2.07.6。不能将现有的 Aurora MySQL 1.* 集群直接升级到 2.07.6,但是可以将其快照还原到 Aurora MySQL 2.07.6。

要使用较旧版本的 Aurora MySQL 创建集群,请通过 Amazon Web Services Management Console、Amazon CLI 或 RDS API 指定引擎版本。

注意

此版本被指定为长期支持 (LTS) 版本。有关更多信息,请参阅“Aurora MySQL 长期支持 (LTS) 版本”。

如果您有任何问题或疑问,可通过社区论坛和 Amazon Premium Support 联系 Amazon Support。有关更多信息,请参阅 维护 Amazon Aurora 数据库集群

集成了 MySQL 社区版本错误修复

与 Aurora MySQL 版本 1 进行比较

以下 Amazon Aurora MySQL 功能在 Aurora MySQL 版本 1(兼容 MySQL 5.6)中受支持,但这些功能目前在 Aurora MySQL 版本 2(兼容 MySQL 5.7)中不受支持。

MySQL 5.7 兼容性

此 Aurora MySQL 版本与 MySQL 5.7 数据兼容,包含 JSON 支持、空间索引及生成列等功能。Aurora MySQL 使用 Z 阶曲线原生实现了空间索引功能,使空间数据集的写入性能相比于 MySQL 5.7 提高了 20 倍以上,读取性能提高 10 倍以上。

此 Aurora MySQL 版本当前不支持以下 MySQL 5.7 功能:

  • 组复制插件

  • 增加的页面大小

  • InnoDB 缓冲池启动时加载

  • InnoDB 全文分析器插件

  • 多源复制

  • 在线缓冲池大小调整

  • 密码验证插件

  • 查询重写插件

  • 复制筛选

  • CREATE TABLESPACE SQL 语句