适用于 Aurora 的性能详情 - Amazon Aurora
Amazon Web Services 文档中描述的 Amazon Web Services 服务或功能可能因区域而异。要查看适用于中国区域的差异,请参阅中国的 Amazon Web Services 服务入门

适用于 Aurora 的性能详情

性能详情在现有 Amazon RDS 监控功能的基础上进行了扩展,以便展示并帮助您分析数据库性能。利用性能详情控制面板,您可以可视化 Amazon RDS 数据库实例负载上的数据库负载,并按等待状态、SQL 语句、主机或用户来筛选负载。有关更多信息,请参阅Amazon Aurora 上的 Performance Insights 概述

适用于 Aurora MySQL 的性能详情

注意

如果您开启了并行查询,则对适用于 Aurora MySQL 的性能详情的引擎版本支持会有所不同。有关并行查询的更多信息,请参阅 使用 Amazon Aurora MySQL 的并行查询

适用于 Aurora MySQL 的性能详情且关闭了并行查询

以下是适用于 Aurora MySQL 的性能详情且关闭了并行查询时支持的引擎和区域可用性。

区域 Aurora MySQL 8.0 Aurora MySQL 5.7 Aurora MySQL 5.6
美国东部(俄亥俄州)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
美国东部(弗吉尼亚州北部)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
美国西部(北加利福尼亚)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
美国西部(俄勒冈州)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
非洲(开普敦)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
亚太地区(香港)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
亚太地区(雅加达)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
亚太地区(孟买)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
亚太地区(大阪)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
亚太地区(首尔)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
亚太地区(新加坡)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
亚太地区(悉尼)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
亚太地区(东京)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
加拿大(中部)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
中国(北京)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
中国(宁夏)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
欧洲(法兰克福)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
欧洲(爱尔兰)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
欧洲(伦敦)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
欧洲(米兰)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
欧洲(巴黎)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
欧洲(斯德哥尔摩)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
中东(巴林)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
中东(阿联酋)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
南美洲(圣保罗)版本 3.0 及更高版本版本 2.04.2 及更高版本版本 1.17.3 及更高版本
Amazon GovCloud(美国东部)
Amazon GovCloud(美国西部)

适用于 Aurora MySQL 的性能详情且开启了并行查询

以下是适用于 Aurora MySQL 的性能详情且开启了并行查询时支持的引擎和区域可用性。

区域 Aurora MySQL 8.0 Aurora MySQL 5.7 Aurora MySQL 5.6
美国东部(俄亥俄州)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
美国东部(弗吉尼亚州北部)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
美国西部(北加利福尼亚)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
美国西部(俄勒冈州)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
非洲(开普敦)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
亚太地区(香港)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
亚太地区(雅加达)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
亚太地区(孟买)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
亚太地区(大阪)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
亚太地区(首尔)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
亚太地区(新加坡)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
亚太地区(悉尼)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
亚太地区(东京)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
加拿大(中部)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
中国(北京)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
中国(宁夏)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
欧洲(法兰克福)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
欧洲(爱尔兰)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
欧洲(伦敦)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
欧洲(米兰)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
欧洲(巴黎)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
欧洲(斯德哥尔摩)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
中东(巴林)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
中东(阿联酋)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
南美洲(圣保罗)版本 2.09.0 及更高版本版本 1.23.0 及更高版本
Amazon GovCloud(美国东部)
Amazon GovCloud(美国西部)

适用于 Aurora PostgreSQL 的性能详情

以下是适用于 Aurora PostgreSQL 的性能详情支持的引擎和区域可用性。

区域 Aurora PostgreSQL 14 Aurora PostgreSQL 13 Aurora PostgreSQL 12 Aurora PostgreSQL 11 Aurora PostgreSQL 10
美国东部(俄亥俄州)所有版本所有版本所有版本所有版本所有版本
美国东部(弗吉尼亚州北部)所有版本所有版本所有版本所有版本所有版本
美国西部(北加利福尼亚)所有版本所有版本所有版本所有版本所有版本
美国西部(俄勒冈州)所有版本所有版本所有版本所有版本所有版本
非洲(开普敦)所有版本所有版本所有版本所有版本所有版本
亚太地区(香港)所有版本所有版本所有版本所有版本所有版本
亚太地区(雅加达)所有版本所有版本所有版本所有版本所有版本
亚太地区(孟买)所有版本所有版本所有版本所有版本所有版本
亚太地区(大阪)所有版本所有版本所有版本所有版本所有版本
亚太地区(首尔)所有版本所有版本所有版本所有版本所有版本
亚太地区(新加坡)所有版本所有版本所有版本所有版本所有版本
亚太地区(悉尼)所有版本所有版本所有版本所有版本所有版本
亚太地区(东京)所有版本所有版本所有版本所有版本所有版本
加拿大(中部)所有版本所有版本所有版本所有版本所有版本
中国(北京)所有版本所有版本所有版本所有版本所有版本
中国(宁夏)所有版本所有版本所有版本所有版本所有版本
欧洲(法兰克福)所有版本所有版本所有版本所有版本所有版本
欧洲(爱尔兰)所有版本所有版本所有版本所有版本所有版本
欧洲(伦敦)所有版本所有版本所有版本所有版本所有版本
欧洲(米兰)所有版本所有版本所有版本所有版本所有版本
欧洲(巴黎)所有版本所有版本所有版本所有版本所有版本
欧洲(斯德哥尔摩)所有版本所有版本所有版本所有版本所有版本
中东(巴林)所有版本所有版本所有版本所有版本所有版本
中东(阿联酋)所有版本所有版本所有版本所有版本所有版本
南美洲(圣保罗)所有版本所有版本所有版本所有版本所有版本
Amazon GovCloud(美国东部)
Amazon GovCloud(美国西部)

适用于 Aurora Serverless 的性能详情

Aurora Serverless v2 对于所有 MySQL 兼容版本和 PostgreSQL 兼容版本支持性能详情。我们建议您将最小容量设置为至少 2 个 Aurora 容量单元(ACU)。

Aurora Serverless v1 不支持 Performance Insights。