ec2-managedinstance-applications-required