深度学习 AMI
开发人员指南
AWS 服务或AWS文档中描述的功能,可能因地区/位置而异。请点击 Amazon AWS 入门,可查看中国地区的具体差异

稳定与前沿

Conda AMI 使用 PyPI 上的 PIP 程序包来利用每个框架中的最新正式版本。不会有候选版本和实验性功能。Cuda 和 CuDNN 版本将与官方版本支持的任何内容匹配。如果您对直接从源构建的框架的前沿版本感兴趣,则可能需要支持 CUDA 9 和 cuDNN 7 的 采用 CUDA 9 的 Deep Learning AMI。或者,如果要使用自定义或优化的版本选项从源安装,Deep Learning Base AMI 可能是更好的选择。