启动 EMR 集群 - Amazon EMR
Amazon Web Services 文档中描述的 Amazon Web Services 服务或功能可能因区域而异。要查看适用于中国区域的差异,请参阅中国的 Amazon Web Services 服务入门

启动 EMR 集群

在使用 Apache Ranger 启动 Amazon EMR 集群之前,请确保每个组件都满足最低版本要求:

  • Amazon EMR 版本至少应为 5.32 或更高版本。当前不支持 EMR 6.x。

  • Apache Ranger Admin 服务器版本为 2.x。

完成以下步骤: