验证 V1 核心设备是否可以运行 V2 软件 - Amazon IoT Greengrass
Amazon Web Services 文档中描述的 Amazon Web Services 服务或功能可能因区域而异。要查看适用于中国区域的差异,请参阅中国的 Amazon Web Services 服务入门

本文属于机器翻译版本。若本译文内容与英语原文存在差异,则一律以英文原文为准。

验证 V1 核心设备是否可以运行 V2 软件

这些区域有:Amazon IoT Greengrass核心软件 v2.x 的要求与Amazon IoT Greengrass核心软件 v1.x。在将 V1 核心设备升级到 V2 之前,请查看设备要求Amazon IoT Greengrass V2.Amazon IoT Greengrass V2目前不支持使用Yoccan 项目.

您可以使用Amazon IoT Device Tester(IDT) 用于Amazon IoT Greengrass V2验证设备是否符合运行Amazon IoT Greengrass核心软件 v2.x。IDT 是一个可下载的测试框架,可在主机上运行并连接到要验证的设备。按照说明进使用 IDT 运行Amazon IoT Greengrass资格认证套件。配置 IDT 时,可以选择验证设备是否支持可选功能,例如 Docker、机器学习 (ML)、数据流管理和硬件安全集成。

如果 IDT 报告 V1 核心设备的 V2 测试失败或错误,则无法将该设备从 V1 升级到 V2。