DataProvider 4.1 - SAP HANA
Amazon Web Services 文档中描述的 Amazon Web Services 服务或功能可能因区域而异。要查看适用于中国区域的差异,请参阅中国的 Amazon Web Services 服务入门

本文属于机器翻译版本。若本译文内容与英语原文存在差异,则一律以英文原文为准。

DataProvider 4.1

如果你不熟悉AmazonSAP 的数据提供商,请参阅安装 DataProvider 4.1.

如果您需要更新或卸载 DataProvider 4.1更新 DataProvider 4.1.

如果您的系统上有较旧的版本,请参阅正在卸载旧版本.

重要

的所有先前版本(v1、v2、v3) DataProvider 已弃用,将不再接收更新。New Tew DataProvider 安装,必须安装 DataProvider 4.1 使用 SSM 分配器。

运行以下命令检查当前版本的当前版本 DataProvider 在您的系统上。

rpm -qa | grep aws-sap

检查的当前版本 DataProvider 上Windows,转到... 转到服务(本地)、selectAmazonSAP 的数据提供商、然后打开属性. 您可以在 “描述” 字段中看到当前版本。