安装和配置您的工具链 - 适用于 .NET 的 AWS 开发工具包
AWS 文档中描述的 AWS 服务或功能可能因区域而异。要查看适用于中国区域的差异,请参阅中国的 AWS 服务入门

本文属于机器翻译版本。若本译文内容与英语原文存在差异,则一律以英文原文为准。

安装和配置您的工具链

要使用 适用于 .NET 的 AWS 开发工具包,您必须安装某些开发工具。

注意

如果您完成了开发工具包的快速启动,则可能已经安装了其中一些工具。如果您没有快速启动,并且刚开始.NET开发 AWS,考虑先这样做,以介绍 适用于 .NET 的 AWS 开发工具包.

跨平台开发

在Windows、Linux或macOS上跨平台开发.NET需要以下功能:

  • Microsoft .NET Core 开发工具包,版本 2.1、3.1 或更高版本,其中包括 .NET 命令行界面 (CLI) (dotnet) 和 .NET Core 运行时。

带VisualStudio和.NETCore的Windows

使用VisualStudio和.NETCore在Windows上开发时,需要以下项目:

  • Microsoft .NET Core 2.1、3.1 或更高版本

    在安装VisualStudio的最新版本时,通常默认包括这一点。