AWS services or capabilities described in AWS Documentation may vary by region/location. Click Getting Started with Amazon AWS to see specific differences applicable to the China (Beijing) Region.

Module: Aws::DynamoDB

Defined in:
gems/aws-sdk-dynamodb/lib/aws-sdk-dynamodb.rb,
gems/aws-sdk-dynamodb/lib/aws-sdk-dynamodb/table.rb,
gems/aws-sdk-dynamodb/lib/aws-sdk-dynamodb/types.rb,
gems/aws-sdk-dynamodb/lib/aws-sdk-dynamodb/client.rb,
gems/aws-sdk-dynamodb/lib/aws-sdk-dynamodb/errors.rb,
gems/aws-sdk-dynamodb/lib/aws-sdk-dynamodb/waiters.rb,
gems/aws-sdk-dynamodb/lib/aws-sdk-dynamodb/resource.rb,
gems/aws-sdk-dynamodb/lib/aws-sdk-dynamodb/attribute_value.rb,
gems/aws-sdk-dynamodb/lib/aws-sdk-dynamodb/customizations/client.rb,
gems/aws-sdk-dynamodb/lib/aws-sdk-dynamodb/plugins/crc32_validation.rb,
gems/aws-sdk-dynamodb/lib/aws-sdk-dynamodb/plugins/extended_retries.rb,
gems/aws-sdk-dynamodb/lib/aws-sdk-dynamodb/plugins/simple_attributes.rb

Overview

WARNING ABOUT GENERATED CODE

This file is generated. See the contributing guide for more information: https://github.com/aws/aws-sdk-ruby/blob/master/CONTRIBUTING.md

WARNING ABOUT GENERATED CODE

Defined Under Namespace

Modules: Errors, Plugins, Types, Waiters Classes: Client, Resource, Table

service collapse

GEM_VERSION =
'1.55.0'