AwsLambdaLayerVersion - Amazon Security Hub
Amazon Web Services 文档中描述的 Amazon Web Services 服务或功能可能因区域而异。要查看适用于中国区域的差异,请参阅中国的 Amazon Web Services 服务入门

本文属于机器翻译版本。若本译文内容与英语原文存在差异,则一律以英文原文为准。

AwsLambdaLayerVersion

这些区域有:AwsLambdaLayerVersion对象提供有关 Lambda 层版本的详细信息。

示例

"AwsLambdaLayerVersion": { "Version": 2, "CompatibleRuntimes": [ "java8" ], "CreatedDate": "2019-10-09T22:02:00.274+0000" }

AwsLambdaLayerVersion 对象可能具有以下属性。

CompatibleRuntimes

可选

层的兼容运行时。

类型:字符串数组

最大项数:5

有效值: nodejs10.x|nodejs12.x|java8|java11|python2.7|python3.6|python3.7|python3.8|dotnetcore1.0|dotnetcore2.1|go1.x|ruby2.5|provided

CreatedDate

可选

指示图层版本的创建时间。

类型:字符串

格式:使用date-time在中指定的格式RFC 3339 第 5.6 节,互联网日期/时间格式. 值不能包含空格。

Version

可选

版本号。

类型:长整型