Aurora MySQL 数据库引擎更新 2021-11-18(版本 3.01.0,与 MySQL 8.0.23 兼容) - Amazon Aurora
Amazon Web Services 文档中描述的 Amazon Web Services 服务或功能可能因区域而异。要查看适用于中国区域的差异,请参阅中国的 Amazon Web Services 服务入门

Aurora MySQL 数据库引擎更新 2021-11-18(版本 3.01.0,与 MySQL 8.0.23 兼容)

版本:3.01.0

Aurora MySQL 3.01.0 已正式发布。Aurora MySQL 3.01 版与 MySQL 8.0.23 兼容,Aurora MySQL 2.x 版与 MySQL 5.7 兼容,Aurora MySQL 1.x 版与 MySQL 5.6 兼容。

有关 Aurora MySQL 版本 3 中的新功能以及 Aurora MySQL 版本 3 和 Aurora MySQL 版本 2 或社群 MySQL 8.0 之间的区别的详细信息,请参阅 比较 Aurora MySQL 版本 2 和 Aurora MySQL 版本 3比较 Aurora MySQL 版本 3 和社群 MySQL 8.0

当前支持的 Aurora MySQL 版本有 1.14.*、1.15.*、1.16.*、1.17.*、1.18.*、1.19.*、1.20.*、1.21.*、1.22.*、1.23.*、2.01.*、2.02.*、2.03.*、2.04.*、2.05.*、2.06.*、2.07.*、2.08.*、2.09.*、2.10.* 和 3.01.*。

您可以将快照从当前支持的任何 Aurora MySQL 版本 2 集群还原到 Aurora MySQL 3.01.0。

有关计划升级到 Aurora MySQL 版本 3 的信息,请参阅 Aurora MySQL 版本 3 的升级计划。有关升级过程本身,请参阅 升级到 Aurora MySQL 版本 3。有关 Aurora MySQL 升级的一般信息,请参阅 升级 Amazon Aurora MySQL 数据库集群

要使用较旧版本的 Aurora MySQL 创建集群,请通过 Amazon Web Services Management Console、Amazon CLI 或 Amazon RDS API 指定引擎版本。

如果您有任何问题或疑问,可通过社区论坛和 Amazon Premium Support 联系 Amazon Support。有关更多信息,请参阅 维护 Amazon Aurora 数据库集群

Improvements

Aurora MySQL 版本 3.01.0 一般与社群 MySQL 8.0.23 兼容。此版本包括自社群 MySQL 8.0.23 起发生的常见漏洞和风险 (CVE) 问题的安全修复。

Aurora MySQL 版本 3.01.0 包含了通过 Aurora MySQL 版本 2.10.0 进行的所有特定于 Aurora 的错误修复。

有关 Aurora MySQL 版本 3 中的新功能的详细信息,请参阅 来自社群 MySQL 8.0 的功能新的并行查询优化