Aurora 机器学习 - Amazon Aurora
Amazon Web Services 文档中描述的 Amazon Web Services 服务或功能可能因区域而异。要查看适用于中国区域的差异,请参阅中国的 Amazon Web Services 服务入门

Aurora 机器学习

通过使用 Amazon Aurora 机器学习,您可以将您的 Aurora 数据库集群与 Amazon Comprehend 或 Amazon SageMaker 集成,具体取决于您的需求。Amazon Comprehend 和 SageMaker 分别支持不同的机器学习使用案例。Amazon Comprehend 是一项自然语言处理(NLP)服务,用于从文档中提取见解。通过将 Aurora 机器学习与 Amazon Comprehend 结合使用,您可以确定数据库表中文本的情绪。SageMaker 是一项功能齐全的机器学习服务。数据科学家使用 Amazon SageMaker 为各种推理任务(例如欺诈检测)构建、训练和测试机器学习模型。通过将 Aurora 机器学习与 SageMaker 结合使用,数据库开发人员可以在 SQL 代码中调用 SageMaker 功能。

并非所有 Amazon Web Services 区域都同时支持 Amazon Comprehend 和 SageMaker,只有某些 Amazon Web Services 区域支持 Aurora 机器学习,因此可以从 Aurora 数据库集群访问这些服务。Aurora 机器学习的集成过程也因数据库引擎不同而异。有关更多信息,请参阅将机器学习功能与 Amazon Aurora 结合使用

使用 Aurora MySQL 的 Aurora 机器学习

在表中所列出的 Amazon Web Services 区域中,Aurora MySQL 支持 Aurora 机器学习。除了提供您的 Aurora MySQL 版本外,Amazon Web Services 区域还必须支持您要使用的服务。有关提供 Amazon SageMaker 的 Amazon Web Services 区域列表,请参阅《Amazon Web Services 一般参考》中的 Amazon SageMaker 终端节点和配额。有关提供 Amazon Comprehend 的 Amazon Web Services 区域列表,请参阅《Amazon Web Services 一般参考》中的 Amazon Comprehend 终端节点和配额

区域Aurora MySQL 8.0Aurora MySQL 5.7Aurora MySQL 5.6
美国东部(俄亥俄州)版本 3.01.0 及更高版本版本 2.07 及更高版本
美国东部(弗吉尼亚州北部)版本 3.01.0 及更高版本版本 2.07 及更高版本
美国西部(北加利福尼亚)版本 3.01.0 及更高版本版本 2.07 及更高版本
美国西部(俄勒冈州)版本 3.01.0 及更高版本版本 2.07 及更高版本
Africa (Cape Town)
Asia Pacific (Hong Kong)版本 3.01.0 及更高版本版本 2.07 及更高版本
亚太地区(雅加达)版本 3.01.0 及更高版本版本 2.07 及更高版本
亚太地区(孟买)版本 3.01.0 及更高版本版本 2.07 及更高版本
亚太地区(大阪)版本 3.01.0 及更高版本版本 2.07.3 及更高版本
亚太地区(首尔)版本 3.01.0 及更高版本版本 2.07 及更高版本
亚太地区(新加坡)版本 3.01.0 及更高版本版本 2.07 及更高版本
亚太地区(悉尼)版本 3.01.0 及更高版本版本 2.07 及更高版本
亚太地区(东京)版本 3.01.0 及更高版本版本 2.07 及更高版本
加拿大(中部)版本 3.01.0 及更高版本版本 2.07 及更高版本
中国(北京)版本 3.01.0 及更高版本版本 2.07 及更高版本
中国(宁夏)版本 3.01.0 及更高版本版本 2.07 及更高版本
欧洲(法兰克福)版本 3.01.0 及更高版本版本 2.07 及更高版本
欧洲(爱尔兰)版本 3.01.0 及更高版本版本 2.07 及更高版本
欧洲(伦敦)版本 3.01.0 及更高版本版本 2.07 及更高版本
欧洲(米兰)
欧洲(巴黎)版本 3.01.0 及更高版本版本 2.07 及更高版本
欧洲(斯德哥尔摩)版本 3.01.0 及更高版本版本 2.07 及更高版本
中东(巴林)版本 3.01.0 及更高版本版本 2.07 及更高版本
中东(阿联酋)版本 3.01.0 及更高版本版本 2.07 及更高版本
南美洲(圣保罗)版本 3.01.0 及更高版本版本 2.07 及更高版本
Amazon GovCloud(美国东部)版本 3.01.0 及更高版本版本 2.07 及更高版本
Amazon GovCloud(美国西部)版本 3.01.0 及更高版本版本 2.07 及更高版本

使用 Aurora PostgreSQL 的 Aurora 机器学习

在表中所列出的 Amazon Web Services 区域中,Aurora PostgreSQL 支持 Aurora 机器学习。除了提供您的 Aurora PostgreSQL 版本外,Amazon Web Services 区域还必须支持您要使用的服务。有关提供 Amazon SageMaker 的 Amazon Web Services 区域列表,请参阅《Amazon Web Services 一般参考》中的 Amazon SageMaker 终端节点和配额。有关提供 Amazon Comprehend 的 Amazon Web Services 区域列表,请参阅《Amazon Web Services 一般参考》中的 Amazon Comprehend 终端节点和配额

以下是使用 Aurora PostgreSQL 的 Aurora 机器学习支持的引擎和区域可用性。

区域Aurora PostgreSQL 14Aurora PostgreSQL 13Aurora PostgreSQL 12Aurora PostgreSQL 11Aurora PostgreSQL 10
美国东部(俄亥俄州)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
美国东部(弗吉尼亚州北部)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
美国西部(北加利福尼亚)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
美国西部(俄勒冈州)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
Africa (Cape Town)
Asia Pacific (Hong Kong)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
亚太地区(雅加达)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
亚太地区(孟买)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
亚太地区(大阪)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
亚太地区(首尔)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
亚太地区(新加坡)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
亚太地区(悉尼)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
亚太地区(东京)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
加拿大(中部)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
中国(北京)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
中国(宁夏)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
欧洲(法兰克福)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
欧洲(爱尔兰)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
欧洲(伦敦)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
欧洲(米兰)
欧洲(巴黎)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
欧洲(斯德哥尔摩)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
中东(巴林)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
中东(阿联酋)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
南美洲(圣保罗)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
Amazon GovCloud(美国东部)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本
Amazon GovCloud(美国西部)版本 14.3版本 13.3 及更高版本版本 12.4 及更高版本版本 11.9,11.12 及更高版本版本 10.14 及更高版本