AWS Directory Service
管理指南 (版本 1.0)
AWS 文档中描述的 AWS 服务或功能可能因区域而异。要查看适用于中国区域的差异,请参阅中国的 AWS 服务入门

浏览器兼容性

只有在获取兼容服务器的有效登录凭证后,才可以访问 AWS 应用程序和服务(如 Amazon WorkSpaces、Amazon WorkMail、Amazon Connect、Amazon Chime、Amazon WorkDocs 和 AWS Single Sign-On)。下表仅列出了兼容登录的浏览器和浏览器版本。

浏览器 版本 兼容性
Microsoft Internet Explorer Desktop IE 版本 7 及更低版本 不兼容
Desktop IE 版本 8、9 和 10 仅在运行 Windows 7 或更高版本并启用 TLS 1.1 时兼容。参阅 什么是 TLS? 了解更多信息。
Desktop IE 版本 11 及更高版本 兼容
Mobile IE 版本 10 及更低版本 不兼容
Mobile IE 版本 11 及更高版本 兼容
Microsoft Edge 所有版本 兼容
Mozilla Firefox Firefox 23 及更低版本 不兼容
Firefox 24 至 26 兼容,但默认情况下不兼容。
Firefox 27 及更高版本 兼容
Google Chrome Google Chrome 21 及更低版本 不兼容
Google Chrome 22 至 37 兼容,但默认情况下不兼容。
Google Chrome 38 及更高版本 兼容
Apple Safari 适用于 OS X 10.8 (Mountain Lion) 及更低版本的 Desktop Safari 版本 6 及更低版本 不兼容
适用于 OS X 10.9 (Mavericks) 及更高版本的 Desktop Safari 版本 7 及更高版本 兼容
适用于 iOS 4 及更低版本的 Mobile Safari 不兼容
适用于 iOS 5 及更高版本的Mobile Safari 版本 5 及更高版本 兼容

现在,您已经验证了您使用的是受支持的浏览器版本,我们建议您继续阅读以下部分,验证您的浏览器是否已配置为使用 AWS 要求的传输层安全性 (TLS) 设置。

什么是 TLS?

TLS 是一种协议,供 Web 浏览器和其他应用程序用来通过网络安全地交换数据。TLS 通过加密和终端节点身份验证来确保连接到的远程终端节点是预期的终端节点。截至目前,TLS 有 TLS 1.0、1.1、1.2 和 1.3 四个版本。

AWS SSO 支持哪些 TLS 版本

AWS 应用程序和服务支持 TLS 1.1、1.2 和 1.3 进行安全登录。自 2019 年 10 月 30 日起,TLS 1.0 将不再受支持,因此,请务必将所有浏览器配置为支持 TLS 1.1 或更高版本。这意味着,如果您在 TLS 1.0 启用后访问 AWS 应用程序和服务,则将无法登录。要获取有关如何作出此更改的帮助,请联系管理员。

如何在浏览器中启用支持的 TLS 版本

这取决于您的浏览器。通常情况下,您可以在浏览器设置中的高级设置区域下找到此设置。例如,在 Internet Explorer 中,您可以在 Internet Properties (互联网属性)Advanced (高级) 选项卡、Security (安全性) 部分下找到各种 TLS 选项。查看您的浏览器制造商帮助网站,获取具体说明。