深度学习 AMI
开发人员指南
AWS 服务或AWS文档中描述的功能,可能因地区/位置而异。请点击 Amazon AWS 入门,可查看中国地区的具体差异

Deep Learning Base AMI (Ubuntu) 1.0 版的发行说明详细信息

AWS Deep Learning AMI

Deep Learning Base AMI 预置 CUDA 8 和 9,并准备好进行自定义深度学习设置。Deep Learning Base AMI 与 Python2 和 Python3 一起共用 Anaconda 平台。

此发行版的亮点

  1. 将 Ubuntu 2017.09 (ami-8c1be5f6) 用作基础 AMI

  2. CUDA 9

  3. CuDNN 7

  4. NCCL 2.0.5

  5. CuBLAS 8 和 9

  6. glibc 2.18

  7. OpenCV 3.2.0

Python 2.7 和 Python 3.5 支持

AMI 支持 Python 2.7 和 Python 3.6。

CPU 实例类型支持

AMI 支持 CPU 实例类型。

安装了 GPU 驱动程序

  • Nvidia 384.81

  • CUDA 9

  • CuDNN 7

启动深度学习实例

从您选择的区域下面的列表中选择 AMI 的版本,然后按照以下步骤操作:

AWS Deep Learning AMI 开发人员指南

Deep Learning AMI (Ubuntu)

此 AMI 在以下区域可用:

  • 美国东部 (俄亥俄):ec2-us-east-2

  • 美国东部 (弗吉尼亚北部):ec2-us-east-1

  • 美国西部 (加利福尼亚北部):ec2-us-west-1

  • 美国西部 (俄勒冈):ec2-us-west-2

  • 亚太地区 (首尔):ec2-ap-northeast-2

  • 亚太地区 (新加坡):ec2-ap-southeast-1

  • 亚太地区 (东京):ec2-ap-northeast-1

  • 欧洲 (爱尔兰):ec2-eu-west-1

测试环境

  • 构建在 p2.16xlarge 上。

  • 此外,在 p2.xlarge 和 c4.4xlarge 上经过测试。

Deep Learning Base AMI (Ubuntu) 已知问题

  • 问题:MOTD 与这些发行说明的链接不正确。

    解决办法:如果您在这里,那么您已经知道了。

    未来的版本将解决这个问题。