AWS Elastic Beanstalk
平台
AWS 文档中描述的 AWS 服务或功能可能因区域而异。要查看适用于中国区域的差异,请参阅中国的 AWS 服务入门

Python 平台历史记录

此页列出了 AWS Elastic Beanstalk 的 Python 平台早期版本以及每个版本成为当前版本的日期。您在过去 30 天内用于启动或更新环境的平台版本即使在它们不再是最新版本之后也可用 (对于在已使用的区域中的正在使用的账户而言)。

有关 Elastic Beanstalk 支持的每个平台的最新版本的信息,请参阅支持的平台页面。Detailed release notes are available for recent releases at AWS Elastic Beanstalk 发布说明.

Python 的以下 Elastic Beanstalk 平台版本是 2018 年 12 月 17 日至 2019 年 1 月 22 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.6 版本 2.7.7

64bit Amazon Linux 2018.03 v2.7.7 running Python 3.6

2018.03.0

Python 3.6.5

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.34

Python 3.4 版本 2.7.7

64bit Amazon Linux 2018.03 v2.7.7 running Python 3.4

2018.03.0

Python 3.4.8

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.34

Python 2.7 版本 2.7.7

64bit Amazon Linux 2018.03 v2.7.7 running Python 2.7

2018.03.0

Python 2.7.14

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.34

Python 2.6 版本 2.7.7

64bit Amazon Linux 2018.03 v2.7.7 running Python 2.6

2018.03.0

Python 2.6.9

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.34

Python 的以下 Elastic Beanstalk 平台版本是 2018 年 11 月 16 日至 2018 年 12 月 16 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.6 版本 2.7.6

64bit Amazon Linux 2018.03 v2.7.6 running Python 3.6

2018.03.0

Python 3.6.5

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.34

Python 3.4 版本 2.7.6

64bit Amazon Linux 2018.03 v2.7.6 running Python 3.4

2018.03.0

Python 3.4.8

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.34

Python 2.7 版本 2.7.6

64bit Amazon Linux 2018.03 v2.7.6 running Python 2.7

2018.03.0

Python 2.7.14

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.34

Python 2.6 版本 2.7.6

64bit Amazon Linux 2018.03 v2.7.6 running Python 2.6

2018.03.0

Python 2.6.9

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.34

Python 的以下 Elastic Beanstalk 平台版本是 2018 年 10 月 29 日至 2018 年 11 月 15 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.6 版本 2.7.5

64bit Amazon Linux 2018.03 v2.7.5 running Python 3.6

2018.03.0

Python 3.6.5

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.34

Python 3.4 版本 2.7.5

64bit Amazon Linux 2018.03 v2.7.5 running Python 3.4

2018.03.0

Python 3.4.8

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.34

Python 2.7 版本 2.7.5

64bit Amazon Linux 2018.03 v2.7.5 running Python 2.7

2018.03.0

Python 2.7.14

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.34

Python 2.6 版本 2.7.5

64bit Amazon Linux 2018.03 v2.7.5 running Python 2.6

2018.03.0

Python 2.6.9

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.34

Python 的以下 Elastic Beanstalk 平台版本是 2018 年 9 月 25 日至 2018 年 10 月 28 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.6 版本 2.7.4

64bit Amazon Linux 2018.03 v2.7.4 running Python 3.6

2018.03.0

Python 3.6.5

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.34

Python 3.4 版本 2.7.4

64bit Amazon Linux 2018.03 v2.7.4 running Python 3.4

2018.03.0

Python 3.4.8

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.34

Python 2.7 版本 2.7.4

64bit Amazon Linux 2018.03 v2.7.4 running Python 2.7

2018.03.0

Python 2.7.14

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.34

Python 2.6 版本 2.7.4

64bit Amazon Linux 2018.03 v2.7.4 running Python 2.6

2018.03.0

Python 2.6.9

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.34

Python 的以下 Elastic Beanstalk 平台版本是 2018 年 8 月 20 日至 2018 年 9 月 24 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.6 版本 2.7.3

64bit Amazon Linux 2018.03 v2.7.3 running Python 3.6

2018.03.0

Python 3.6.5

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.33

Python 3.4 版本 2.7.3

64bit Amazon Linux 2018.03 v2.7.3 running Python 3.4

2018.03.0

Python 3.4.8

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.33

Python 2.7 版本 2.7.3

64bit Amazon Linux 2018.03 v2.7.3 running Python 2.7

2018.03.0

Python 2.7.14

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.33

Python 2.6 版本 2.7.3

64bit Amazon Linux 2018.03 v2.7.3 running Python 2.6

2018.03.0

Python 2.6.9

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.33

Python 的以下 Elastic Beanstalk 平台版本是 2018 年 8 月 15 日至 2018 年 8 月 19 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.6 版本 2.7.2

64bit Amazon Linux 2018.03 v2.7.2 running Python 3.6

2018.03.0

Python 3.6.5

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.33

Python 3.4 版本 2.7.2

64bit Amazon Linux 2018.03 v2.7.2 running Python 3.4

2018.03.0

Python 3.4.8

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.33

Python 2.7 版本 2.7.2

64bit Amazon Linux 2018.03 v2.7.2 running Python 2.7

2018.03.0

Python 2.7.14

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.33

Python 2.6 版本 2.7.2

64bit Amazon Linux 2018.03 v2.7.2 running Python 2.6

2018.03.0

Python 2.6.9

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.33

Python 的以下 Elastic Beanstalk 平台版本是 2018 年 6 月 21 日至 2018 年 8 月 14 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.6 版本 2.7.1

64bit Amazon Linux 2018.03 v2.7.1 running Python 3.6

2018.03.0

Python 3.6.5

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 3.4 版本 2.7.1

64bit Amazon Linux 2018.03 v2.7.1 running Python 3.4

2018.03.0

Python 3.4.8

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.7 版本 2.7.1

64bit Amazon Linux 2018.03 v2.7.1 running Python 2.7

2018.03.0

Python 2.7.14

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.6 版本 2.7.1

64bit Amazon Linux 2018.03 v2.7.1 running Python 2.6

2018.03.0

Python 2.6.9

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 的以下 Elastic Beanstalk 平台版本是 2018 年 5 月 11 日至 2018 年 6 月 20 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.6 版本 2.7.0

64bit Amazon Linux 2018.03 v2.7.0 running Python 3.6

2018.03.0

Python 3.6.5

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 3.4 版本 2.7.0

64bit Amazon Linux 2018.03 v2.7.0 running Python 3.4

2018.03.0

Python 3.4.8

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.7 版本 2.7.0

64bit Amazon Linux 2018.03 v2.7.0 running Python 2.7

2018.03.0

Python 2.7.13

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.6 版本 2.7.0

64bit Amazon Linux 2018.03 v2.7.0 running Python 2.6

2018.03.0

Python 2.6.9

pip 9.0.3

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 的以下 Elastic Beanstalk 平台版本是 2018 年 4 月 2 日至 2018 年 5 月 10 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.6 版本 2.6.6

64bit Amazon Linux 2017.09 v2.6.6 running Python 3.6

2017.09.1

Python 3.6.2

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 3.4 版本 2.6.6

64bit Amazon Linux 2017.09 v2.6.6 running Python 3.4

2017.09.1

Python 3.4.7

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.7 版本 2.6.6

64bit Amazon Linux 2017.09 v2.6.6 running Python 2.7

2017.09.1

Python 2.7.13

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.6 版本 2.6.6

64bit Amazon Linux 2017.09 v2.6.6 running Python 2.6

2017.09.1

Python 2.6.9

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 的以下 Elastic Beanstalk 平台版本是 2018 年 2 月 22 日至 2018 年 4 月 1 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.6 版本 2.6.5

64bit Amazon Linux 2017.09 v2.6.5 running Python 3.6

2017.09.1

Python 3.6.2

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 3.4 版本 2.6.5

64bit Amazon Linux 2017.09 v2.6.5 running Python 3.4

2017.09.1

Python 3.4.7

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.7 版本 2.6.5

64bit Amazon Linux 2017.09 v2.6.5 running Python 2.7

2017.09.1

Python 2.7.13

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.6 版本 2.6.5

64bit Amazon Linux 2017.09 v2.6.5 running Python 2.6

2017.09.1

Python 2.6.9

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 的以下 Elastic Beanstalk 平台版本是 2018 年 1 月 19 日至 2018 年 2 月 21 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.6 版本 2.6.4

64bit Amazon Linux 2017.09 v2.6.4 running Python 3.6

2017.09.1

Python 3.6.2

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 3.4 版本 2.6.4

64bit Amazon Linux 2017.09 v2.6.4 running Python 3.4

2017.09.1

Python 3.4.3

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.7 版本 2.6.4

64bit Amazon Linux 2017.09 v2.6.4 running Python 2.7

2017.09.1

Python 2.7.12

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.6 版本 2.6.4

64bit Amazon Linux 2017.09 v2.6.4 running Python 2.6

2017.09.1

Python 2.6.9

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 的以下 Elastic Beanstalk 平台版本是 2018 年 1 月 10 日至 2018 年 1 月 18 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.6 版本 2.6.3

64bit Amazon Linux 2017.09 v2.6.3 running Python 3.6

2017.09.1

Python 3.6.2

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 3.4 版本 2.6.3

64bit Amazon Linux 2017.09 v2.6.3 running Python 3.4

2017.09.1

Python 3.4.3

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.7 版本 2.6.3

64bit Amazon Linux 2017.09 v2.6.3 running Python 2.7

2017.09.1

Python 2.7.12

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.6 版本 2.6.3

64bit Amazon Linux 2017.09 v2.6.3 running Python 2.6

2017.09.1

Python 2.6.9

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 的以下 Elastic Beanstalk 平台版本是 2018 年 1 月 6 日至 2018 年 1 月 9 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.6 版本 2.6.2

64bit Amazon Linux 2017.09 v2.6.2 running Python 3.6

2017.09.1

Python 3.6.2

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 3.4 版本 2.6.2

64bit Amazon Linux 2017.09 v2.6.2 running Python 3.4

2017.09.1

Python 3.4.3

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.7 版本 2.6.2

64bit Amazon Linux 2017.09 v2.6.2 running Python 2.7

2017.09.1

Python 2.7.12

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.6 版本 2.6.2

64bit Amazon Linux 2017.09 v2.6.2 running Python 2.6

2017.09.1

Python 2.6.9

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 的以下 Elastic Beanstalk 平台版本是 2017 年 12 月 20 日至 2018 年 1 月 5 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.6 版本 2.6.1

64bit Amazon Linux 2017.09 v2.6.1 running Python 3.6

2017.09.1

Python 3.6.2

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 3.4 版本 2.6.1

64bit Amazon Linux 2017.09 v2.6.1 running Python 3.4

2017.09.1

Python 3.4.3

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.7 版本 2.6.1

64bit Amazon Linux 2017.09 v2.6.1 running Python 2.7

2017.09.1

Python 2.7.12

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.6 版本 2.6.1

64bit Amazon Linux 2017.09 v2.6.1 running Python 2.6

2017.09.1

Python 2.6.9

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 的以下 Elastic Beanstalk 平台版本是 2017 年 11 月 14 日至 2017 年 12 月 19 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.6 版本 2.6.0

64bit Amazon Linux 2017.09 v2.6.0 running Python 3.6

2017.09.1

Python 3.6.2

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 3.4 版本 2.6.0

64bit Amazon Linux 2017.09 v2.6.0 running Python 3.4

2017.09.1

Python 3.4.3

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.7 版本 2.6.0

64bit Amazon Linux 2017.09 v2.6.0 running Python 2.7

2017.09.1

Python 2.7.12

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.6 版本 2.6.0

64bit Amazon Linux 2017.09 v2.6.0 running Python

2017.09.1

Python 2.6.9

pip 9.0.1

setuptools 28.8.0

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 的以下 Elastic Beanstalk 平台版本是 2017 年 9 月 25 日至 2017 年 11 月 13 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.4 版本 2.5.2

64bit Amazon Linux 2017.03 v2.5.2 running Python 3.4

2017.03.1

Python 3.4.3

pip 7.1.2

setuptools 18.4

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.7 版本 2.5.2

64bit Amazon Linux 2017.03 v2.5.2 running Python 2.7

2017.03.1

Python 2.7.12

pip 7.1.2

setuptools 18.4

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.6 版本 2.5.2

64bit Amazon Linux 2017.03 v2.5.2 running Python

2017.03.1

Python 2.6.9

pip 7.1.2

setuptools 18.4

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 的以下 Elastic Beanstalk 平台版本是 2017 年 8 月 30 日至 2017 年 9 月 24 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.4 版本 2.5.1

64bit Amazon Linux 2017.03 v2.5.1 running Python 3.4

2017.03.1

Python 3.4.3

pip 7.1.2

setuptools 18.4

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.7 版本 2.5.1

64bit Amazon Linux 2017.03 v2.5.1 running Python 2.7

2017.03.1

Python 2.7.12

pip 7.1.2

setuptools 18.4

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.6 版本 2.5.1

64bit Amazon Linux 2017.03 v2.5.1 running Python

2017.03.1

Python 2.6.9

pip 7.1.2

setuptools 18.4

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 的以下 Elastic Beanstalk 平台版本是 2017 年 8 月 11 日至 2017 年 8 月 29 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

AWS X‑Ray

代理服务器

Python 3.4 版本 2.5.0

64bit Amazon Linux 2017.03 v2.5.0 running Python 3.4

2017.03.1

Python 3.4.3

pip 7.1.2

setuptools 18.4

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.7 版本 2.5.0

64bit Amazon Linux 2017.03 v2.5.0 running Python 2.7

2017.03.1

Python 2.7.12

pip 7.1.2

setuptools 18.4

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 2.6 版本 2.5.0

64bit Amazon Linux 2017.03 v2.5.0 running Python

2017.03.1

Python 2.6.9

pip 7.1.2

setuptools 18.4

meld3 1.0.2

2.0.0

带有 mod_wsgi 3.5 的 Apache 2.4.27

Python 的以下 Elastic Beanstalk 平台版本是 2017 年 7 月 20 日至 2017 年 8 月 10 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

代理服务器

Python 3.4 版本 2.4.2

64bit Amazon Linux 2017.03 v2.4.2 running Python 3.4

2017.03.1

Python 3.4.3

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.25

Python 2.7 版本 2.4.2

64bit Amazon Linux 2017.03 v2.4.2 running Python 2.7

2017.03.1

Python 2.7.12

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.25

Python 2.6 版本 2.4.2

64bit Amazon Linux 2017.03 v2.4.2 running Python

2017.03.1

Python 2.6.9

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.25

Python 的以下 Elastic Beanstalk 平台版本是 2017 年 6 月 27 日至 2017 年 7 月 19 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

代理服务器

Python 3.4 版本 2.4.1

64bit Amazon Linux 2017.03 v2.4.1 running Python 3.4

2017.03.0

Python 3.4.3

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.25

Python 2.7 版本 2.4.1

64bit Amazon Linux 2017.03 v2.4.1 running Python 2.7

2017.03.0

Python 2.7.12

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.25

Python 2.6 版本 2.4.1

64bit Amazon Linux 2017.03 v2.4.1 running Python

2017.03.0

Python 2.6.9

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.25

Python 的以下 Elastic Beanstalk 平台版本是 2017 年 5 月 19 日至 2017 年 6 月 26 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

代理服务器

Python 3.4 版本 2.4.0

64bit Amazon Linux 2017.03 v2.4.0 running Python 3.4

2017.03.0

Python 3.4.3

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.25

Python 2.7 版本 2.4.0

64bit Amazon Linux 2017.03 v2.4.0 running Python 2.7

2017.03.0

Python 2.7.12

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.25

Python 2.6 版本 2.4.0

64bit Amazon Linux 2017.03 v2.4.0 running Python

2017.03.0

Python 2.6.9

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.25

Python 的以下 Elastic Beanstalk 平台版本是 2017 年 4 月 5 日至 2017 年 5 月 18 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

代理服务器

Python 3.4 版本 2.3.3

64bit Amazon Linux 2016.09 v2.3.3 running Python 3.4

2016.09.0

Python 3.4.3

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 2.7 版本 2.3.3

64bit Amazon Linux 2016.09 v2.3.3 running Python 2.7

2016.09.0

Python 2.7.10

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 2.6 版本 2.3.3

64bit Amazon Linux 2016.09 v2.3.3 running Python

2016.09.0

Python 2.6.9

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 的以下 Elastic Beanstalk 平台版本是 2017 年 3 月 8 日至 2017 年 4 月 4 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

代理服务器

Python 3.4 版本 2.3.2

64bit Amazon Linux 2016.09 v2.3.2 running Python 3.4

2016.09.0

Python 3.4.3

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 2.7 版本 2.3.2

64bit Amazon Linux 2016.09 v2.3.2 running Python 2.7

2016.09.0

Python 2.7.10

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 2.6 版本 2.3.2

64bit Amazon Linux 2016.09 v2.3.2 running Python

2016.09.0

Python 2.6.9

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 的以下 Elastic Beanstalk 平台版本是 2017 年 1 月 28 日至 2017 年 3 月 7 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

代理服务器

Python 3.4 版本 2.3.1

64bit Amazon Linux 2016.09 v2.3.1 running Python 3.4

2016.09.0

Python 3.4.3

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 2.7 版本 2.3.1

64bit Amazon Linux 2016.09 v2.3.1 running Python 2.7

2016.09.0

Python 2.7.10

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 2.6 版本 2.3.1

64bit Amazon Linux 2016.09 v2.3.1 running Python

2016.09.0

Python 2.6.9

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 的以下 Elastic Beanstalk 平台版本是 2018 年 12 月 22 日至 2019 年 1 月 27 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

代理服务器

Python 3.4 版本 2.3.0

64bit Amazon Linux 2016.09 v2.3.0 running Python 3.4

2016.09.0

Python 3.4.3

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 2.7 版本 2.3.0

64bit Amazon Linux 2016.09 v2.3.0 running Python 2.7

2016.09.0

Python 2.7.10

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 2.6 版本 2.3.0

64bit Amazon Linux 2016.09 v2.3.0 running Python

2016.09.0

Python 2.6.9

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 的以下 Elastic Beanstalk 平台版本是 2016 年 10 月 28 日至 2016 年 12 月 21 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

代理服务器

Python 3.4 版本 2.2.0

64bit Amazon Linux 2016.09 v2.2.0 running Python 3.4

2016.09.0

Python 3.4.3

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 2.7 版本 2.2.0

64bit Amazon Linux 2016.09 v2.2.0 running Python 2.7

2016.09.0

Python 2.7.10

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 2.6 版本 2.2.0

64bit Amazon Linux 2016.09 v2.2.0 running Python

2016.09.0

Python 2.6.9

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 的以下 Elastic Beanstalk 平台版本是 2016 年 8 月 24 日至 2016 年 10 月 27 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

代理服务器

Python 3.4 版本 2.1.6

64bit Amazon Linux 2016.03 v2.1.6 running Python 3.4

2016.03.3

Python 3.4.3

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 2.7 版本 2.1.6

64bit Amazon Linux 2016.03 v2.1.6 running Python 2.7

2016.03.3

Python 2.7.10

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 2.6 版本 2.1.6

64bit Amazon Linux 2016.03 v2.1.6 running Python

2016.03.3

Python 2.6.9

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 的以下 Elastic Beanstalk 平台版本是 2016 年 6 月 26 日至 2016 年 8 月 24 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

代理服务器

Python 3.4 版本 2.1.3

64bit Amazon Linux 2016.03 v2.1.3 running Python 3.4

2016.03.2

Python 3.4.3

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 2.7 版本 2.1.3

64bit Amazon Linux 2016.03 v2.1.3 running Python 2.7

2016.03.2

Python 2.7.10

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 2.6 版本 2.1.3

64bit Amazon Linux 2016.03 v2.1.3 running Python

2016.03.2

Python 2.6.9

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 的以下 Elastic Beanstalk 平台版本是 2016 年 4 月 7 日至 2016 年 6 月 26 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

包管理器

包装程序

meld3

代理服务器

Python 3.4 版本 2.1.0

64bit Amazon Linux 2016.03 v2.1.0 running Python 3.4

2016.03

Python 3.4.3

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 2.7 版本 2.1.0

64bit Amazon Linux 2016.03 v2.1.0 running Python 2.7

2016.03

Python 2.7.10

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 2.6 版本 2.1.0

64bit Amazon Linux 2016.03 v2.1.0 running Python

2016.03

Python 2.6.9

pip 7.1.2

setuptools 18.4

meld3 1.0.2

带有 mod_wsgi 3.5 的 Apache 2.4.18

Python 的以下 Elastic Beanstalk 平台版本是 2016 年 2 月 26 日至 2016 年 4 月 7 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

Web 服务器

Python 3.4 版本 2.0.8

运行 Python 3.4 的 64 位 Amazon Linux 2015.09 v2.0.8

2015.09

Python 3.4.3

带有 mod_wsgi 3.5 的 Apache 2.4.16

Python 2.7 版本 2.0.8

运行 Python 2.7 的 64 位 Amazon Linux 2015.09 v2.0.8

2015.09

Python 2.7.10

带有 mod_wsgi 3.5 的 Apache 2.4.16

Python 2.6 版本 2.0.8

运行 Python 的 64 位 Amazon Linux 2015.09 v2.0.8

2015.09

Python 2.6.9

带有 mod_wsgi 3.5 的 Apache 2.4.16

Python 的以下 Elastic Beanstalk 平台版本是 2016 年 2 月 11 日至 2016 年 2 月 26 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

Web 服务器

Python 3.4 版本 2.0.7

运行 Python 3.4 的 64 位 Amazon Linux 2015.09 v2.0.7

2015.09

Python 3.4.3

带有 mod_wsgi 3.5 的 Apache 2.4.16

Python 2.7 版本 2.0.7

运行 Python 2.7 的 64 位 Amazon Linux 2015.09 v2.0.7

2015.09

Python 2.7.10

带有 mod_wsgi 3.5 的 Apache 2.4.16

Python 2.6 版本 2.0.7

运行 Python 的 64 位 Amazon Linux 2015.09 v2.0.7

2015.09

Python 2.6.9

带有 mod_wsgi 3.5 的 Apache 2.4.16

Python 的以下 Elastic Beanstalk 平台版本是 2016 年 1 月 11 日至 2016 年 2 月 11 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

Web 服务器

Python 3.4 版本 2.0.6

运行 Python 3.4 的 64 位 Amazon Linux 2015.09 v2.0.6

2015.09

Python 3.4.3

带有 mod_wsgi 3.5 的 Apache 2.4.16

Python 2.7 版本 2.0.6

运行 Python 2.7 的 64 位 Amazon Linux 2015.09 v2.0.6

2015.09

Python 2.7.10

带有 mod_wsgi 3.5 的 Apache 2.4.16

Python 2.6 版本 2.0.6

运行 Python 的 64 位 Amazon Linux 2015.09 v2.0.6

2015.09

Python 2.6.9

带有 mod_wsgi 3.5 的 Apache 2.4.16

Python 的以下 Elastic Beanstalk 平台版本是 2015 年 11 月 2 日至 2016 年 1 月 11 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

Web 服务器

Python 3.4 版本 2.0.4

运行 Python 3.4 的 64 位 Amazon Linux 2015.09 v2.0.4

2015.09

Python 3.4.3

带有 mod_wsgi 3.5 的 Apache 2.4.16

Python 2.7 版本 2.0.4

运行 Python 2.7 的 64 位 Amazon Linux 2015.09 v2.0.4

2015.09

Python 2.7.10

带有 mod_wsgi 3.5 的 Apache 2.4.16

Python 2.6 版本 2.0.4

运行 Python 的 64 位 Amazon Linux 2015.09 v2.0.4

2015.09

Python 2.6.9

带有 mod_wsgi 3.5 的 Apache 2.4.16

Python 的以下 Elastic Beanstalk 平台版本是 2015 年 9 月 18 日至 2015 年 11 月 2 日之间有效的版本:

平台版本和解决方案堆栈名称

AMI

语言

Web 服务器

Python 3.4 版本 2.0.1

运行 Python 3.4 的 64 位 Amazon Linux 2015.03 v2.0.1

2015.03

Python 3.4.3

带有 mod_wsgi 3.5 的 Apache 2.4.12

Python 2.7 版本 2.0.1

运行 Python 2.7 的 64 位 Amazon Linux 2015.03 v2.0.1

2015.03

Python 2.7.9

带有 mod_wsgi 3.5 的 Apache 2.4.12

Python 2.6 版本 2.0.1

运行 Python 的 64 位 Amazon Linux 2015.03 v2.0.1

2015.03

Python 2.6.9

带有 mod_wsgi 3.5 的 Apache 2.4.12

Python 的以下 Elastic Beanstalk 平台版本是 2015 年 8 月 11 日至 2015 年 9 月 18 日之间有效的版本:

平台版本和解决方案堆栈名称 AMI 语言 Web 服务器

Python 3.4 版本 2.0.0

运行 Python 3.4 的 64 位 Amazon Linux 2015.03 v2.0.0

2015.03

Python 3.4.3

带有 mod_wsgi 3.5 的 Apache 2.4.12

Python 2.7 版本 2.0.0

运行 Python 2.7 的 64 位 Amazon Linux 2015.03 v2.0.0

2015.03

Python 2.7.9

带有 mod_wsgi 3.5 的 Apache 2.4.12

Python 2.6 版本 2.0.0

运行 Python 的 64 位 Amazon Linux 2015.03 v2.0.0

2015.03

Python 2.6.9

带有 mod_wsgi 3.5 的 Apache 2.4.12

Python 的以下 Elastic Beanstalk 平台版本是 2015 年 8 月 3 日至 2015 年 8 月 11 日之间有效的版本:

平台版本和解决方案堆栈名称 AMI 语言 Web 服务器

Python 3.4 版本 1.4.6

运行 Python 3.4 的 64 位 Amazon Linux 2015.03 v1.4.6

2015.03

Python 3.4.3

带有 mod_wsgi 3.5 的 Apache 2.4.12

Python 2.7 版本 1.4.6

运行 Python 2.7 的 64 位 Amazon Linux 2015.03 v1.4.6

2015.03

Python 2.7.9

带有 mod_wsgi 3.5 的 Apache 2.4.12

Python 2.6 版本 1.4.6

运行 Python 的 64 位 Amazon Linux 2015.03 v1.4.6

2015.03

Python 2.6.9

带有 mod_wsgi 3.5 的 Apache 2.4.12

Python 的以下 Elastic Beanstalk 平台版本是 2015 年 6 月 15 日至 2015 年 8 月 3 日之间有效的版本:

平台版本和解决方案堆栈名称 AMI 语言 Web 服务器

Python 3.4 版本 1.4.3

运行 Python 3.4 的 64 位 Amazon Linux 2015.03 v1.4.3

2015.03

Python 3.4.3

带有 mod_wsgi 3.5 的 Apache 2.4.12

Python 2.7 版本 1.4.3

运行 Python 2.7 的 64 位 Amazon Linux 2015.03 v1.4.3

2015.03

Python 2.7.9

带有 mod_wsgi 3.5 的 Apache 2.4.12

Python 2.6 版本 1.4.3

运行 Python 的 64 位 Amazon Linux 2015.03 v1.4.3

2015.03

Python 2.6.9

带有 mod_wsgi 3.5 的 Apache 2.4.12

Python 的以下 Elastic Beanstalk 平台版本是 2015 年 5 月 27 日至 2015 年 6 月 15 日之间有效的版本:

Python 配置

名称 AMI 语言 Web 服务器

运行 Python 3.4 的 64 位 Amazon Linux 2015.03 v1.4.1

2015.03

Python 3.4.3

带有 mod_wsgi 3.5 的 Apache 2.4.12

运行 Python 2.7 的 64 位 Amazon Linux 2015.03 v1.4.1

2015.03

Python 2.7.9

带有 mod_wsgi 3.5 的 Apache 2.4.12

运行 Python 2.6 的 64 位 Amazon Linux 2015.03 v1.4.1

2015.03

Python 2.6.9

带有 mod_wsgi 3.5 的 Apache 2.4.12

Python 的以下 Elastic Beanstalk 平台版本是 2015 年 4 月 22 日至 2015 年 5 月 26 日之间有效的版本:

Python 容器类型

名称 AMI 语言 Web 服务器

运行 Python 3.4 的 64 位 Amazon Linux 2015.03 v1.3.1

2015.03

Python 3.4.3

带有 mod_wsgi 3.5 的 Apache 2.4.12

运行 Python 2.7 的 64 位 Amazon Linux 2015.03 v1.3.1

2015.03

Python 2.7.9

带有 mod_wsgi 3.5 的 Apache 2.4.12

运行 Python 2.6 的 64 位 Amazon Linux 2015.03 v1.3.1

2015.03

Python 2.6.9

带有 mod_wsgi 3.5 的 Apache 2.4.12

Python 的以下 Elastic Beanstalk 平台版本是 2015 年 4 月 8 日至 2015 年 4 月 21 日之间有效的版本:

Python 容器类型

名称 AMI 语言 Web 服务器

运行 Python 3.4 的 64 位 Amazon Linux 2015.03 v1.3.0

2015.03

Python 3.4.3

带有 mod_wsgi 3.5 的 Apache 2.4.12

运行 Python 2.7 的 64 位 Amazon Linux 2015.03 v1.3.0

2015.03

Python 2.7.9

带有 mod_wsgi 3.5 的 Apache 2.4.12

运行 Python 2.6 的 64 位 Amazon Linux 2015.03 v1.3.0

2015.03

Python 2.6.9

带有 mod_wsgi 3.5 的 Apache 2.4.12

Python 的以下 Elastic Beanstalk 平台版本是 2015 年 2 月 17 日至 2015 年 4 月 7 日之间有效的版本:

Python 容器类型

名称 AMI 语言 Web 服务器

运行 Python 2.7 的 64 位 Amazon Linux 2014.09 v1.2.0

2014.09

Python 2.7.8

带有 mod_wsgi 3.5 的 Apache 2.4.10

运行 Python 2.6 的 64 位 Amazon Linux 2014.09 v1.2.0

2014.09

Python 2.6.9

带有 mod_wsgi 3.5 的 Apache 2.4.10

Python 的以下 Elastic Beanstalk 平台版本是 2015 年 1 月 28 日至 2015 年 2 月 16 日之间有效的版本:

Python 容器类型

名称 AMI 语言 Web 服务器

运行 Python 2.7 的 64 位 Amazon Linux 2014.09 v1.1.01

2014.09

Python 2.7.5

带有 mod_wsgi 3.5 的 Apache 2.4.10

运行 Python 的 64 位 Amazon Linux 2014.09 v1.1.01

2014.09

Python 2.6.9

带有 mod_wsgi 3.5 的 Apache 2.4.10

运行 Python 2.7 的 32 位 Amazon Linux 2014.03 v1.1.01

2014.03

Python 2.7.5

带有 mod_wsgi 3.2 的 Apache 2.4.10

运行 Python 2.7 的 64 位 Amazon Linux 2014.03 v1.1.01

2014.03

Python 2.7.5

带有 mod_wsgi 3.2 的 Apache 2.4.10

运行 Python 的 32 位 Amazon Linux 2014.03 v1.1.01

2014.03

Python 2.6.9

带有 mod_wsgi 3.2 的 Apache 2.4.10

运行 Python 的 64 位 Amazon Linux 2014.03 v1.1.01

2014.03

Python 2.6.9

带有 mod_wsgi 3.2 的 Apache 2.4.10

1CVE-2015-0235 公告 (Ghost)

Python 的以下 Elastic Beanstalk 平台版本是 2014 年 10 月 31 日至 2015 年 1 月 27 日之间有效的版本:

Python 容器类型

名称 AMI 语言 Web 服务器

运行 Python 2.7 的 64 位 Amazon Linux 2014.09 v1.0.9

2014.09

Python 2.7.5

带有 mod_wsgi 3.5 的 Apache 2.4.10

运行 Python 的 64 位 Amazon Linux 2014.09 v1.0.9

2014.09

Python 2.6.9

带有 mod_wsgi 3.5 的 Apache 2.4.10

Python 的以下 Elastic Beanstalk 平台版本是 2014 年 10 月 16 日至 2014 年 10 月 30 日之间有效的版本:

Python 容器类型

名称 AMI 语言 Web 服务器

运行 Python 2.7 的 32 位 Amazon Linux 2014.03 v1.0.91

2014.03

Python 2.7

带有 mod_wsgi 3.2 的 Apache

运行 Python 2.7 的 64 位 Amazon Linux 2014.03 v1.0.91

2014.03

Python 2.7

带有 mod_wsgi 3.2 的 Apache

运行 Python 的 32 位 Amazon Linux 2014.03 v1.0.91

2014.03

Python 2.6

带有 mod_wsgi 3.2 的 Apache

运行 Python 的 64 位 Amazon Linux 2014.03 v1.0.91

2014.03

Python 2.6

带有 mod_wsgi 3.2 的 Apache

1CVE-2014-3566 公告

Python 的以下 Elastic Beanstalk 平台版本是 2014 年 9 月 24 日至 2014 年 10 月 15 日之间有效的版本:

Python 容器类型

名称 AMI 语言 Web 服务器

运行 Python 2.7 的 32 位 Amazon Linux 2014.03 v1.0.71

2014.03

Python 2.7

带有 mod_wsgi 3.2 的 Apache

运行 Python 2.7 的 64 位 Amazon Linux 2014.03 v1.0.71

2014.03

Python 2.7

带有 mod_wsgi 3.2 的 Apache

运行 Python 的 32 位 Amazon Linux 2014.03 v1.0.71

2014.03

Python 2.6

带有 mod_wsgi 3.2 的 Apache

运行 Python 的 64 位 Amazon Linux 2014.03 v1.0.71

2014.03

Python 2.6

带有 mod_wsgi 3.2 的 Apache

1 CVE-2014-6271 公告ALAS-2014-419

Python 的以下 Elastic Beanstalk 平台版本是 2014 年 6 月 30 日至 2014 年 9 月 23 日之间有效的版本:

Python 容器类型

名称 AMI 语言 Web 服务器

运行 Python 2.7 的 64 位 Amazon Linux 2014.03 v1.0.4

2014.03

Python 2.7

带有 mod_wsgi 3.2 的 Apache

运行 Python 的 64 位 Amazon Linux 2014.03 v1.0.4

2014.03

Python 2.6

带有 mod_wsgi 3.2 的 Apache

Python 的以下 Elastic Beanstalk 平台版本是 2014 年 6 月 5 日至 2014 年 6 月 29 日之间有效的版本:

Python 容器类型

名称 AMI 语言 Web 服务器

运行 Python 2.7 的 32 位 Amazon Linux 2014.03 v1.0.31

2014.03

Python 2.7

带有 mod_wsgi 3.2 的 Apache

运行 Python 2.7 的 64 位 Amazon Linux 2014.03 v1.0.31

2014.03

Python 2.7

带有 mod_wsgi 3.2 的 Apache

运行 Python 的 32 位 Amazon Linux 2014.03 v1.0.31

2014.03

Python 2.6

带有 mod_wsgi 3.2 的 Apache

运行 Python 的 64 位 Amazon Linux 2014.03 v1.0.31

2014.03

Python 2.6

带有 mod_wsgi 3.2 的 Apache

1 OpenSSL 安全公告

Python 的以下 Elastic Beanstalk 平台版本是 2014 年 5 月 5 日至 2014 年 6 月 4 日之间有效的版本:

Python 容器类型

名称 AMI 语言 Web 服务器

运行 Python 2.7 的 32 位 Amazon Linux 2014.03 v1.0.2

2014.03

Python 2.7

带有 mod_wsgi 3.2 的 Apache

运行 Python 2.7 的 64 位 Amazon Linux 2014.03 v1.0.2

2014.03

Python 2.7

带有 mod_wsgi 3.2 的 Apache

运行 Python 的 32 位 Amazon Linux 2014.03 v1.0.2

2014.03

Python 2.6

带有 mod_wsgi 3.2 的 Apache

运行 Python 的 64 位 Amazon Linux 2014.03 v1.0.2

2014.03

Python 2.6

带有 mod_wsgi 3.2 的 Apache

Python 的以下 Elastic Beanstalk 平台版本是 2014 年 4 月 7 日至 2014 年 5 月 4 日之间有效的版本:

Python 容器类型

名称 AMI 语言 Web 服务器

运行 Python 2.7 的 32 位 Amazon Linux 2013.09 v1.0.11

2013.09

Python 2.7

带有 mod_wsgi 3.2 的 Apache

运行 Python 2.7 的 64 位 Amazon Linux 2013.09 v1.0.11

2013.09

Python 2.7

带有 mod_wsgi 3.2 的 Apache

运行 Python 的 32 位 Amazon Linux 2013.09 v1.0.11

2013.09

Python 2.6

带有 mod_wsgi 3.2 的 Apache

运行 Python 的 64 位 Amazon Linux 2013.09 v1.0.11

2013.09

Python 2.6

带有 mod_wsgi 3.2 的 Apache

1 openssl-1.0.1e-4.58.amzn1

Python 的以下 Elastic Beanstalk 平台版本是 2013 年 11 月 7 日至 2014 年 4 月 6 日之间有效的版本:

Python 容器类型

名称 AMI 语言 Web 服务器

运行 Python 2.7 的 32 位 Amazon Linux 2013.09

2013.09

Python 2.7

带有 mod_wsgi 3.2 的 Apache

运行 Python 2.7 的 64 位 Amazon Linux 2013.09

2013.09

Python 2.7

带有 mod_wsgi 3.2 的 Apache

运行 Python 的 32 位 Amazon Linux 2013.09

2013.09

Python 2.6

带有 mod_wsgi 3.2 的 Apache

运行 Python 的 64 位 Amazon Linux 2013.09

2013.09

Python 2.6

带有 mod_wsgi 3.2 的 Apache

Python 的以下 Elastic Beanstalk 平台版本是 2013 年 11 月 7 日之前的有效版本:

Python 容器类型

名称 AMI 语言 Web 服务器

运行 Python 的 32 位 Amazon Linux

2012.09

Python 2.6

带有 mod_wsgi 3.2 的 Apache

运行 Python 的 64 位 Amazon Linux

2012.09

Python 2.6

带有 mod_wsgi 3.2 的 Apache