AWS Elastic Beanstalk
平台
AWS 文档中描述的 AWS 服务或功能可能因区域而异。要查看适用于中国区域的差异,请参阅 Amazon AWS 入门

Ruby 平台历史记录

此页列出早期版本的 AWS Elastic Beanstalk 的 Ruby 平台以及每个版本成为当前版本的日期。您在过去 30 天内用于启动或更新环境的平台版本即使在它们不再是最新版本之后也可用 (对于在已使用的区域中的正在使用的账户而言)。

有关 Elastic Beanstalk 支持的每个平台的最新版本的信息,请参阅支持的平台页面。Detailed release notes are available for recent releases at AWS Elastic Beanstalk Release Notes.

Ruby 的以下 Elastic Beanstalk 平台配置是 2018 年 9 月 25 日至 2018 年 10 月 28 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.5 with Puma 版本 2.8.4

64bit Amazon Linux 2018.03 v2.8.4 running Ruby 2.5 (Puma)

2018.03.0

Ruby 2.5.1-p57

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.5 with Passenger 版本 2.8.4

64bit Amazon Linux 2018.03 v2.8.4 running Ruby 2.5 (Passenger Standalone)

2018.03.0

Ruby 2.5.1-p57

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.4 with Puma 版本 2.8.4

64bit Amazon Linux 2018.03 v2.8.4 running Ruby 2.4 (Puma)

2018.03.0

Ruby 2.4.4-p296

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.4 with Passenger 版本 2.8.4

64bit Amazon Linux 2018.03 v2.8.4 running Ruby 2.4 (Passenger Standalone)

2018.03.0

Ruby 2.4.4-p296

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.3 with Puma 版本 2.8.4

64bit Amazon Linux 2018.03 v2.8.4 running Ruby 2.3 (Puma)

2018.03.0

Ruby 2.3.7-p456

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.3 with Passenger 版本 2.8.4

64bit Amazon Linux 2018.03 v2.8.4 running Ruby 2.3 (Passenger Standalone)

2018.03.0

Ruby 2.3.7-p456

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.2 with Puma 版本 2.8.4

64bit Amazon Linux 2018.03 v2.8.4 running Ruby 2.2 (Puma)

2018.03.0

Ruby 2.2.10-p489

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.2 with Passenger 版本 2.8.4

64bit Amazon Linux 2018.03 v2.8.4 running Ruby 2.2 (Passenger Standalone)

2018.03.0

Ruby 2.2.10-p489

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.1 with Puma 版本 2.8.4

64bit Amazon Linux 2018.03 v2.8.4 running Ruby 2.1 (Puma)

2018.03.0

Ruby 2.1.10-p492

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.1 with Passenger 版本 2.8.4

64bit Amazon Linux 2018.03 v2.8.4 running Ruby 2.1 (Passenger Standalone)

2018.03.0

Ruby 2.1.10-p492

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.0 with Puma 版本 2.8.4

64bit Amazon Linux 2018.03 v2.8.4 running Ruby 2.0 (Puma)

2018.03.0

Ruby 2.0.0-p648

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.0 with Passenger 版本 2.8.4

64bit Amazon Linux 2018.03 v2.8.4 running Ruby 2.0 (Passenger Standalone)

2018.03.0

Ruby 2.0.0-p648

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 1.9 with Passenger 版本 2.8.4

64bit Amazon Linux 2018.03 v2.8.4 running Ruby 1.9.3

2018.03.0

Ruby 1.9.3-p551

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2018 年 8 月 20 日至 2018 年 9 月 24 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.5 with Puma 版本 2.8.3

64bit Amazon Linux 2018.03 v2.8.3 running Ruby 2.5 (Puma)

2018.03.0

Ruby 2.5.1-p57

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.5 with Passenger 版本 2.8.3

64bit Amazon Linux 2018.03 v2.8.3 running Ruby 2.5 (Passenger Standalone)

2018.03.0

Ruby 2.5.1-p57

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.4 with Puma 版本 2.8.3

64bit Amazon Linux 2018.03 v2.8.3 running Ruby 2.4 (Puma)

2018.03.0

Ruby 2.4.4-p296

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.4 with Passenger 版本 2.8.3

64bit Amazon Linux 2018.03 v2.8.3 running Ruby 2.4 (Passenger Standalone)

2018.03.0

Ruby 2.4.4-p296

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.3 with Puma 版本 2.8.3

64bit Amazon Linux 2018.03 v2.8.3 running Ruby 2.3 (Puma)

2018.03.0

Ruby 2.3.7-p456

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.3 with Passenger 版本 2.8.3

64bit Amazon Linux 2018.03 v2.8.3 running Ruby 2.3 (Passenger Standalone)

2018.03.0

Ruby 2.3.7-p456

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.2 with Puma 版本 2.8.3

64bit Amazon Linux 2018.03 v2.8.3 running Ruby 2.2 (Puma)

2018.03.0

Ruby 2.2.10-p489

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.2 with Passenger 版本 2.8.3

64bit Amazon Linux 2018.03 v2.8.3 running Ruby 2.2 (Passenger Standalone)

2018.03.0

Ruby 2.2.10-p489

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.1 with Puma 版本 2.8.3

64bit Amazon Linux 2018.03 v2.8.3 running Ruby 2.1 (Puma)

2018.03.0

Ruby 2.1.10-p492

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.1 with Passenger 版本 2.8.3

64bit Amazon Linux 2018.03 v2.8.3 running Ruby 2.1 (Passenger Standalone)

2018.03.0

Ruby 2.1.10-p492

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.0 with Puma 版本 2.8.3

64bit Amazon Linux 2018.03 v2.8.3 running Ruby 2.0 (Puma)

2018.03.0

Ruby 2.0.0-p648

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.0 with Passenger 版本 2.8.3

64bit Amazon Linux 2018.03 v2.8.3 running Ruby 2.0 (Passenger Standalone)

2018.03.0

Ruby 2.0.0-p648

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 1.9 with Passenger 版本 2.8.3

64bit Amazon Linux 2018.03 v2.8.3 running Ruby 1.9.3

2018.03.0

Ruby 1.9.3-p551

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2018 年 8 月 15 日至 2018 年 8 月 19 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.5 with Puma 版本 2.8.2

64bit Amazon Linux 2018.03 v2.8.2 running Ruby 2.5 (Puma)

2018.03.0

Ruby 2.5.1-p57

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.5 with Passenger 版本 2.8.2

64bit Amazon Linux 2018.03 v2.8.2 running Ruby 2.5 (Passenger Standalone)

2018.03.0

Ruby 2.5.1-p57

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.4 with Puma 版本 2.8.2

64bit Amazon Linux 2018.03 v2.8.2 running Ruby 2.4 (Puma)

2018.03.0

Ruby 2.4.4-p296

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.4 with Passenger 版本 2.8.2

64bit Amazon Linux 2018.03 v2.8.2 running Ruby 2.4 (Passenger Standalone)

2018.03.0

Ruby 2.4.4-p296

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.3 with Puma 版本 2.8.2

64bit Amazon Linux 2018.03 v2.8.2 running Ruby 2.3 (Puma)

2018.03.0

Ruby 2.3.7-p456

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.3 with Passenger 版本 2.8.2

64bit Amazon Linux 2018.03 v2.8.2 running Ruby 2.3 (Passenger Standalone)

2018.03.0

Ruby 2.3.7-p456

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.2 with Puma 版本 2.8.2

64bit Amazon Linux 2018.03 v2.8.2 running Ruby 2.2 (Puma)

2018.03.0

Ruby 2.2.10-p489

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.2 with Passenger 版本 2.8.2

64bit Amazon Linux 2018.03 v2.8.2 running Ruby 2.2 (Passenger Standalone)

2018.03.0

Ruby 2.2.10-p489

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.1 with Puma 版本 2.8.2

64bit Amazon Linux 2018.03 v2.8.2 running Ruby 2.1 (Puma)

2018.03.0

Ruby 2.1.10-p492

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.1 with Passenger 版本 2.8.2

64bit Amazon Linux 2018.03 v2.8.2 running Ruby 2.1 (Passenger Standalone)

2018.03.0

Ruby 2.1.10-p492

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.0 with Puma 版本 2.8.2

64bit Amazon Linux 2018.03 v2.8.2 running Ruby 2.0 (Puma)

2018.03.0

Ruby 2.0.0-p648

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.0 with Passenger 版本 2.8.2

64bit Amazon Linux 2018.03 v2.8.2 running Ruby 2.0 (Passenger Standalone)

2018.03.0

Ruby 2.0.0-p648

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 1.9 with Passenger 版本 2.8.2

64bit Amazon Linux 2018.03 v2.8.2 running Ruby 1.9.3

2018.03.0

Ruby 1.9.3-p551

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2018 年 6 月 21 日至 2018 年 8 月 14 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.5 with Puma 版本 2.8.1

64bit Amazon Linux 2018.03 v2.8.1 running Ruby 2.5 (Puma)

2018.03.0

Ruby 2.5.1-p57

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.5 with Passenger 版本 2.8.1

64bit Amazon Linux 2018.03 v2.8.1 running Ruby 2.5 (Passenger Standalone)

2018.03.0

Ruby 2.5.1-p57

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.4 with Puma 版本 2.8.1

64bit Amazon Linux 2018.03 v2.8.1 running Ruby 2.4 (Puma)

2018.03.0

Ruby 2.4.4-p296

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.4 with Passenger 版本 2.8.1

64bit Amazon Linux 2018.03 v2.8.1 running Ruby 2.4 (Passenger Standalone)

2018.03.0

Ruby 2.4.4-p296

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.3 with Puma 版本 2.8.1

64bit Amazon Linux 2018.03 v2.8.1 running Ruby 2.3 (Puma)

2018.03.0

Ruby 2.3.7-p456

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.3 with Passenger 版本 2.8.1

64bit Amazon Linux 2018.03 v2.8.1 running Ruby 2.3 (Passenger Standalone)

2018.03.0

Ruby 2.3.7-p456

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.2 with Puma 版本 2.8.1

64bit Amazon Linux 2018.03 v2.8.1 running Ruby 2.2 (Puma)

2018.03.0

Ruby 2.2.10-p489

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.2 with Passenger 版本 2.8.1

64bit Amazon Linux 2018.03 v2.8.1 running Ruby 2.2 (Passenger Standalone)

2018.03.0

Ruby 2.2.10-p489

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.1 with Puma 版本 2.8.1

64bit Amazon Linux 2018.03 v2.8.1 running Ruby 2.1 (Puma)

2018.03.0

Ruby 2.1.10-p492

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.1 with Passenger 版本 2.8.1

64bit Amazon Linux 2018.03 v2.8.1 running Ruby 2.1 (Passenger Standalone)

2018.03.0

Ruby 2.1.10-p492

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.0 with Puma 版本 2.8.1

64bit Amazon Linux 2018.03 v2.8.1 running Ruby 2.0 (Puma)

2018.03.0

Ruby 2.0.0-p648

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.0 with Passenger 版本 2.8.1

64bit Amazon Linux 2018.03 v2.8.1 running Ruby 2.0 (Passenger Standalone)

2018.03.0

Ruby 2.0.0-p648

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 1.9 with Passenger 版本 2.8.1

64bit Amazon Linux 2018.03 v2.8.1 running Ruby 1.9.3

2018.03.0

Ruby 1.9.3-p551

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2018 年 5 月 11 日至 2018 年 6 月 20 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.5 with Puma 版本 2.8.0

64bit Amazon Linux 2018.03 v2.8.0 running Ruby 2.5 (Puma)

2018.03.0

Ruby 2.5.1-p57

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.5 with Passenger 版本 2.8.0

64bit Amazon Linux 2018.03 v2.8.0 running Ruby 2.5 (Passenger Standalone)

2018.03.0

Ruby 2.5.1-p57

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.4 with Puma 版本 2.8.0

64bit Amazon Linux 2018.03 v2.8.0 running Ruby 2.4 (Puma)

2018.03.0

Ruby 2.4.4-p296

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.4 with Passenger 版本 2.8.0

64bit Amazon Linux 2018.03 v2.8.0 running Ruby 2.4 (Passenger Standalone)

2018.03.0

Ruby 2.4.4-p296

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.3 with Puma 版本 2.8.0

64bit Amazon Linux 2018.03 v2.8.0 running Ruby 2.3 (Puma)

2018.03.0

Ruby 2.3.7-p456

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.3 with Passenger 版本 2.8.0

64bit Amazon Linux 2018.03 v2.8.0 running Ruby 2.3 (Passenger Standalone)

2018.03.0

Ruby 2.3.7-p456

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.2 with Puma 版本 2.8.0

64bit Amazon Linux 2018.03 v2.8.0 running Ruby 2.2 (Puma)

2018.03.0

Ruby 2.2.10-p489

RubyGems 2.7.6

Puma 2.16.0

nginx 1.12.1

Ruby 2.2 with Passenger 版本 2.8.0

64bit Amazon Linux 2018.03 v2.8.0 running Ruby 2.2 (Passenger Standalone)

2018.03.0

Ruby 2.2.10-p489

RubyGems 2.7.6

Passenger 4.0.60

nginx 1.12.1

Ruby 2.1 with Puma 版本 2.8.0

64bit Amazon Linux 2018.03 v2.8.0 running Ruby 2.1 (Puma)

2018.03.0

Ruby 2.1.10-p492

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.1 with Passenger 版本 2.8.0

64bit Amazon Linux 2018.03 v2.8.0 running Ruby 2.1 (Passenger Standalone)

2018.03.0

Ruby 2.1.10-p492

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.0 with Puma 版本 2.8.0

64bit Amazon Linux 2018.03 v2.8.0 running Ruby 2.0 (Puma)

2018.03.0

Ruby 2.0.0-p648

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.0 with Passenger 版本 2.8.0

64bit Amazon Linux 2018.03 v2.8.0 running Ruby 2.0 (Passenger Standalone)

2018.03.0

Ruby 2.0.0-p648

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 1.9 with Passenger 版本 2.8.0

64bit Amazon Linux 2018.03 v2.8.0 running Ruby 1.9.3

2018.03.0

Ruby 1.9.3-p551

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2018 年 10 月 2 日至 2018 年 5 月 4 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.5 with Puma 版本 2.7.2

64bit Amazon Linux 2017.09 v2.7.2 running Ruby 2.5 (Puma)

2017.09.1

Ruby 2.5.0-p0

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.5 with Passenger 版本 2.7.2

64bit Amazon Linux 2017.09 v2.7.2 running Ruby 2.5 (Passenger Standalone)

2017.09.1

Ruby 2.5.0-p0

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.4 with Puma 版本 2.7.2

64bit Amazon Linux 2017.09 v2.7.2 running Ruby 2.4 (Puma)

2017.09.1

Ruby 2.4.3-p205

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.4 with Passenger 版本 2.7.2

64bit Amazon Linux 2017.09 v2.7.2 running Ruby 2.4 (Passenger Standalone)

2017.09.1

Ruby 2.4.3-p205

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.3 with Puma 版本 2.7.2

64bit Amazon Linux 2017.09 v2.7.2 running Ruby 2.3 (Puma)

2017.09.1

Ruby 2.3.6-p384

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.3 with Passenger 版本 2.7.2

64bit Amazon Linux 2017.09 v2.7.2 running Ruby 2.3 (Passenger Standalone)

2017.09.1

Ruby 2.3.6-p384

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.2 with Puma 版本 2.7.2

64bit Amazon Linux 2017.09 v2.7.2 running Ruby 2.2 (Puma)

2017.09.1

Ruby 2.2.9-p480

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.2 with Passenger 版本 2.7.2

64bit Amazon Linux 2017.09 v2.7.2 running Ruby 2.2 (Passenger Standalone)

2017.09.1

Ruby 2.2.9-p480

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.1 with Puma 版本 2.7.2

64bit Amazon Linux 2017.09 v2.7.2 running Ruby 2.1 (Puma)

2017.09.1

Ruby 2.1.10-p492

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.1 with Passenger 版本 2.7.2

64bit Amazon Linux 2017.09 v2.7.2 running Ruby 2.1 (Passenger Standalone)

2017.09.1

Ruby 2.1.10-p492

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.0 with Puma 版本 2.7.2

64bit Amazon Linux 2017.09 v2.7.2 running Ruby 2.0 (Puma)

2017.09.1

Ruby 2.0.0-p648

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.0 with Passenger 版本 2.7.2

64bit Amazon Linux 2017.09 v2.7.2 running Ruby 2.0 (Passenger Standalone)

2017.09.1

Ruby 2.0.0-p648

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 1.9 with Passenger 版本 2.7.2

64bit Amazon Linux 2017.09 v2.7.2 running Ruby 1.9.3

2017.09.1

Ruby 1.9.3-p551

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2018 年 2 月 22 日至 2018 年 4 月 1 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.5 with Puma 版本 2.7.1

64bit Amazon Linux 2017.09 v2.7.1 running Ruby 2.5 (Puma)

2017.09.1

Ruby 2.5.0-p0

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.5 with Passenger 版本 2.7.1

64bit Amazon Linux 2017.09 v2.7.1 running Ruby 2.5 (Passenger Standalone)

2017.09.1

Ruby 2.5.0-p0

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.4 with Puma 版本 2.7.1

64bit Amazon Linux 2017.09 v2.7.1 running Ruby 2.4 (Puma)

2017.09.1

Ruby 2.4.3-p205

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.4 with Passenger 版本 2.7.1

64bit Amazon Linux 2017.09 v2.7.1 running Ruby 2.4 (Passenger Standalone)

2017.09.1

Ruby 2.4.3-p205

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.3 with Puma 版本 2.7.1

64bit Amazon Linux 2017.09 v2.7.1 running Ruby 2.3 (Puma)

2017.09.1

Ruby 2.3.6-p384

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.3 with Passenger 版本 2.7.1

64bit Amazon Linux 2017.09 v2.7.1 running Ruby 2.3 (Passenger Standalone)

2017.09.1

Ruby 2.3.6-p384

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.2 with Puma 版本 2.7.1

64bit Amazon Linux 2017.09 v2.7.1 running Ruby 2.2 (Puma)

2017.09.1

Ruby 2.2.9-p480

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.2 with Passenger 版本 2.7.1

64bit Amazon Linux 2017.09 v2.7.1 running Ruby 2.2 (Passenger Standalone)

2017.09.1

Ruby 2.2.9-p480

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.1 with Puma 版本 2.7.1

64bit Amazon Linux 2017.09 v2.7.1 running Ruby 2.1 (Puma)

2017.09.1

Ruby 2.1.10-p492

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.1 with Passenger 版本 2.7.1

64bit Amazon Linux 2017.09 v2.7.1 running Ruby 2.1 (Passenger Standalone)

2017.09.1

Ruby 2.1.10-p492

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.0 with Puma 版本 2.7.1

64bit Amazon Linux 2017.09 v2.7.1 running Ruby 2.0 (Puma)

2017.09.1

Ruby 2.0.0-p648

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.0 with Passenger 版本 2.7.1

64bit Amazon Linux 2017.09 v2.7.1 running Ruby 2.0 (Passenger Standalone)

2017.09.1

Ruby 2.0.0-p648

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 1.9 with Passenger 版本 2.7.1

64bit Amazon Linux 2017.09 v2.7.1 running Ruby 1.9.3

2017.09.1

Ruby 1.9.3-p551

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2018 年 1 月 19 日至 2018 年 2 月 21 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.4 with Puma 版本 2.6.5

64bit Amazon Linux 2017.09 v2.6.5 running Ruby 2.4 (Puma)

2017.09.1

Ruby 2.4.3-p205

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.4 with Passenger 版本 2.6.5

64bit Amazon Linux 2017.09 v2.6.5 running Ruby 2.4 (Passenger Standalone)

2017.09.1

Ruby 2.4.3-p205

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.3 with Puma 版本 2.6.5

64bit Amazon Linux 2017.09 v2.6.5 running Ruby 2.3 (Puma)

2017.09.1

Ruby 2.3.6-p384

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.3 with Passenger 版本 2.6.5

64bit Amazon Linux 2017.09 v2.6.5 running Ruby 2.3 (Passenger Standalone)

2017.09.1

Ruby 2.3.6-p384

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.2 with Puma 版本 2.6.5

64bit Amazon Linux 2017.09 v2.6.5 running Ruby 2.2 (Puma)

2017.09.1

Ruby 2.2.9-p480

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.2 with Passenger 版本 2.6.5

64bit Amazon Linux 2017.09 v2.6.5 running Ruby 2.2 (Passenger Standalone)

2017.09.1

Ruby 2.2.9-p480

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.1 with Puma 版本 2.6.5

64bit Amazon Linux 2017.09 v2.6.5 running Ruby 2.1 (Puma)

2017.09.1

Ruby 2.1.10-p492

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.1 with Passenger 版本 2.6.5

64bit Amazon Linux 2017.09 v2.6.5 running Ruby 2.1 (Passenger Standalone)

2017.09.1

Ruby 2.1.10-p492

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.0 with Puma 版本 2.6.5

64bit Amazon Linux 2017.09 v2.6.5 running Ruby 2.0 (Puma)

2017.09.1

Ruby 2.0.0-p648

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.0 with Passenger 版本 2.6.5

64bit Amazon Linux 2017.09 v2.6.5 running Ruby 2.0 (Passenger Standalone)

2017.09.1

Ruby 2.0.0-p648

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 1.9 with Passenger 版本 2.6.5

64bit Amazon Linux 2017.09 v2.6.5 running Ruby 1.9.3

2017.09.1

Ruby 1.9.3-p551

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2018 年 1 月 10 日至 2018 年 1 月 18 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.4 with Puma 版本 2.6.4

64bit Amazon Linux 2017.09 v2.6.4 running Ruby 2.4 (Puma)

2017.09.1

Ruby 2.4.3-p205

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.4 with Passenger 版本 2.6.4

64bit Amazon Linux 2017.09 v2.6.4 running Ruby 2.4 (Passenger Standalone)

2017.09.1

Ruby 2.4.3-p205

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.3 with Puma 版本 2.6.4

64bit Amazon Linux 2017.09 v2.6.4 running Ruby 2.3 (Puma)

2017.09.1

Ruby 2.3.6-p384

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.3 with Passenger 版本 2.6.4

64bit Amazon Linux 2017.09 v2.6.4 running Ruby 2.3 (Passenger Standalone)

2017.09.1

Ruby 2.3.6-p384

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.2 with Puma 版本 2.6.4

64bit Amazon Linux 2017.09 v2.6.4 running Ruby 2.2 (Puma)

2017.09.1

Ruby 2.2.9-p480

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.2 with Passenger 版本 2.6.4

64bit Amazon Linux 2017.09 v2.6.4 running Ruby 2.2 (Passenger Standalone)

2017.09.1

Ruby 2.2.9-p480

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.1 with Puma 版本 2.6.4

64bit Amazon Linux 2017.09 v2.6.4 running Ruby 2.1 (Puma)

2017.09.1

Ruby 2.1.10-p492

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.1 with Passenger 版本 2.6.4

64bit Amazon Linux 2017.09 v2.6.4 running Ruby 2.1 (Passenger Standalone)

2017.09.1

Ruby 2.1.10-p492

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.0 with Puma 版本 2.6.4

64bit Amazon Linux 2017.09 v2.6.4 running Ruby 2.0 (Puma)

2017.09.1

Ruby 2.0.0-p648

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.0 with Passenger 版本 2.6.4

64bit Amazon Linux 2017.09 v2.6.4 running Ruby 2.0 (Passenger Standalone)

2017.09.1

Ruby 2.0.0-p648

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 1.9 with Passenger 版本 2.6.4

64bit Amazon Linux 2017.09 v2.6.4 running Ruby 1.9.3

2017.09.1

Ruby 1.9.3-p551

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2018 年 1 月 6 日至 2018 年 1 月 9 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.4 with Puma 版本 2.6.3

64bit Amazon Linux 2017.09 v2.6.3 running Ruby 2.4 (Puma)

2017.09.1

Ruby 2.4.3-p205

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.4 with Passenger 版本 2.6.3

64bit Amazon Linux 2017.09 v2.6.3 running Ruby 2.4 (Passenger Standalone)

2017.09.1

Ruby 2.4.3-p205

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.3 with Puma 版本 2.6.3

64bit Amazon Linux 2017.09 v2.6.3 running Ruby 2.3 (Puma)

2017.09.1

Ruby 2.3.6-p384

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.3 with Passenger 版本 2.6.3

64bit Amazon Linux 2017.09 v2.6.3 running Ruby 2.3 (Passenger Standalone)

2017.09.1

Ruby 2.3.6-p384

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.2 with Puma 版本 2.6.3

64bit Amazon Linux 2017.09 v2.6.3 running Ruby 2.2 (Puma)

2017.09.1

Ruby 2.2.9-p480

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.2 with Passenger 版本 2.6.3

64bit Amazon Linux 2017.09 v2.6.3 running Ruby 2.2 (Passenger Standalone)

2017.09.1

Ruby 2.2.9-p480

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.1 with Puma 版本 2.6.3

64bit Amazon Linux 2017.09 v2.6.3 running Ruby 2.1 (Puma)

2017.09.1

Ruby 2.1.10-p492

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.1 with Passenger 版本 2.6.3

64bit Amazon Linux 2017.09 v2.6.3 running Ruby 2.1 (Passenger Standalone)

2017.09.1

Ruby 2.1.10-p492

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.0 with Puma 版本 2.6.3

64bit Amazon Linux 2017.09 v2.6.3 running Ruby 2.0 (Puma)

2017.09.1

Ruby 2.0.0-p648

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.0 with Passenger 版本 2.6.3

64bit Amazon Linux 2017.09 v2.6.3 running Ruby 2.0 (Passenger Standalone)

2017.09.1

Ruby 2.0.0-p648

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 1.9 with Passenger 版本 2.6.3

64bit Amazon Linux 2017.09 v2.6.3 running Ruby 1.9.3

2017.09.1

Ruby 1.9.3-p551

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2017 年 12 月 20 日至 2018 年 1 月 5 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.4 with Puma 版本 2.6.2

64bit Amazon Linux 2017.09 v2.6.2 running Ruby 2.4 (Puma)

2017.09.1

Ruby 2.4.3-p205

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.4 with Passenger 版本 2.6.2

64bit Amazon Linux 2017.09 v2.6.2 running Ruby 2.4 (Passenger Standalone)

2017.09.1

Ruby 2.4.3-p205

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.3 with Puma 版本 2.6.2

64bit Amazon Linux 2017.09 v2.6.2 running Ruby 2.3 (Puma)

2017.09.1

Ruby 2.3.6-p384

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.3 with Passenger 版本 2.6.2

64bit Amazon Linux 2017.09 v2.6.2 running Ruby 2.3 (Passenger Standalone)

2017.09.1

Ruby 2.3.6-p384

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.2 with Puma 版本 2.6.2

64bit Amazon Linux 2017.09 v2.6.2 running Ruby 2.2 (Puma)

2017.09.1

Ruby 2.2.9-p480

RubyGems 2.7.3

Puma 2.16.0

nginx 1.12.1

Ruby 2.2 with Passenger 版本 2.6.2

64bit Amazon Linux 2017.09 v2.6.2 running Ruby 2.2 (Passenger Standalone)

2017.09.1

Ruby 2.2.9-p480

RubyGems 2.7.3

Passenger 4.0.60

nginx 1.12.1

Ruby 2.1 with Puma 版本 2.6.2

64bit Amazon Linux 2017.09 v2.6.2 running Ruby 2.1 (Puma)

2017.09.1

Ruby 2.1.10-p492

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.1 with Passenger 版本 2.6.2

64bit Amazon Linux 2017.09 v2.6.2 running Ruby 2.1 (Passenger Standalone)

2017.09.1

Ruby 2.1.10-p492

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.0 with Puma 版本 2.6.2

64bit Amazon Linux 2017.09 v2.6.2 running Ruby 2.0 (Puma)

2017.09.1

Ruby 2.0.0-p648

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.0 with Passenger 版本 2.6.2

64bit Amazon Linux 2017.09 v2.6.2 running Ruby 2.0 (Passenger Standalone)

2017.09.1

Ruby 2.0.0-p648

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 1.9 with Passenger 版本 2.6.2

64bit Amazon Linux 2017.09 v2.6.2 running Ruby 1.9.3

2017.09.1

Ruby 1.9.3-p551

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2017 年 11 月 14 日至 2017 年 12 月 19 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.4 with Puma 版本 2.6.1

64bit Amazon Linux 2017.09 v2.6.1 running Ruby 2.4 (Puma)

2017.09.1

Ruby 2.4.2-p198

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.4 with Passenger 版本 2.6.1

64bit Amazon Linux 2017.09 v2.6.1 running Ruby 2.4 (Passenger Standalone)

2017.09.1

Ruby 2.4.2-p198

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.3 with Puma 版本 2.6.1

64bit Amazon Linux 2017.09 v2.6.1 running Ruby 2.3 (Puma)

2017.09.1

Ruby 2.3.5-p376

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.3 with Passenger 版本 2.6.1

64bit Amazon Linux 2017.09 v2.6.1 running Ruby 2.3 (Passenger Standalone)

2017.09.1

Ruby 2.3.5-p376

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.2 with Puma 版本 2.6.1

64bit Amazon Linux 2017.09 v2.6.1 running Ruby 2.2 (Puma)

2017.09.1

Ruby 2.2.8-p477

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.2 with Passenger 版本 2.6.1

64bit Amazon Linux 2017.09 v2.6.1 running Ruby 2.2 (Passenger Standalone)

2017.09.1

Ruby 2.2.8-p477

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.1 with Puma 版本 2.6.1

64bit Amazon Linux 2017.09 v2.6.1 running Ruby 2.1 (Puma)

2017.09.1

Ruby 2.1.10-p492

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.1 with Passenger 版本 2.6.1

64bit Amazon Linux 2017.09 v2.6.1 running Ruby 2.1 (Passenger Standalone)

2017.09.1

Ruby 2.1.10-p492

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.0 with Puma 版本 2.6.1

64bit Amazon Linux 2017.09 v2.6.1 running Ruby 2.0 (Puma)

2017.09.1

Ruby 2.0.0-p648

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.0 with Passenger 版本 2.6.1

64bit Amazon Linux 2017.09 v2.6.1 running Ruby 2.0 (Passenger Standalone)

2017.09.1

Ruby 2.0.0-p648

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 1.9 with Passenger 版本 2.6.1

64bit Amazon Linux 2017.09 v2.6.1 running Ruby 1.9.3

2017.09.1

Ruby 1.9.3-p551

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2017 年 10 月 19 日至 2017 年 11 月 13 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.4 with Puma 版本 2.6.0

64bit Amazon Linux 2017.09 v2.6.0 running Ruby 2.4 (Puma)

2017.09.0

Ruby 2.4.2-p198

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.4 with Passenger 版本 2.6.0

64bit Amazon Linux 2017.09 v2.6.0 running Ruby 2.4 (Passenger Standalone)

2017.09.0

Ruby 2.4.2-p198

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.3 with Puma 版本 2.6.0

64bit Amazon Linux 2017.09 v2.6.0 running Ruby 2.3 (Puma)

2017.09.0

Ruby 2.3.5-p376

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.3 with Passenger 版本 2.6.0

64bit Amazon Linux 2017.09 v2.6.0 running Ruby 2.3 (Passenger Standalone)

2017.09.0

Ruby 2.3.5-p376

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.2 with Puma 版本 2.6.0

64bit Amazon Linux 2017.09 v2.6.0 running Ruby 2.2 (Puma)

2017.09.0

Ruby 2.2.8-p477

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.2 with Passenger 版本 2.6.0

64bit Amazon Linux 2017.09 v2.6.0 running Ruby 2.2 (Passenger Standalone)

2017.09.0

Ruby 2.2.8-p477

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.1 with Puma 版本 2.6.0

64bit Amazon Linux 2017.09 v2.6.0 running Ruby 2.1 (Puma)

2017.09.0

Ruby 2.1.10-p492

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.1 with Passenger 版本 2.6.0

64bit Amazon Linux 2017.09 v2.6.0 running Ruby 2.1 (Passenger Standalone)

2017.09.0

Ruby 2.1.10-p492

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 2.0 with Puma 版本 2.6.0

64bit Amazon Linux 2017.09 v2.6.0 running Ruby 2.0 (Puma)

2017.09.0

Ruby 2.0.0-p648

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.0 with Passenger 版本 2.6.0

64bit Amazon Linux 2017.09 v2.6.0 running Ruby 2.0 (Passenger Standalone)

2017.09.0

Ruby 2.0.0-p648

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 1.9 with Passenger 版本 2.6.0

64bit Amazon Linux 2017.09 v2.6.0 running Ruby 1.9.3

2017.09.0

Ruby 1.9.3-p551

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.12.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2017 年 9 月 25 日至 2017 年 10 月 18 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.4 with Puma 版本 2.5.0

64bit Amazon Linux 2017.03 v2.5.0 running Ruby 2.4 (Puma)

2017.03.1

Ruby 2.4.1-p111

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.4 with Passenger 版本 2.5.0

64bit Amazon Linux 2017.03 v2.5.0 running Ruby 2.4 (Passenger Standalone)

2017.03.1

Ruby 2.4.1-p111

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.10.2

Ruby 2.3 with Puma 版本 2.5.0

64bit Amazon Linux 2017.03 v2.5.0 running Ruby 2.3 (Puma)

2017.03.1

Ruby 2.3.4-p301

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.3 with Passenger 版本 2.5.0

64bit Amazon Linux 2017.03 v2.5.0 running Ruby 2.3 (Passenger Standalone)

2017.03.1

Ruby 2.3.4-p301

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.10.2

Ruby 2.2 with Puma 版本 2.5.0

64bit Amazon Linux 2017.03 v2.5.0 running Ruby 2.2 (Puma)

2017.03.1

Ruby 2.2.7-p470

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.2 with Passenger 版本 2.5.0

64bit Amazon Linux 2017.03 v2.5.0 running Ruby 2.2 (Passenger Standalone)

2017.03.1

Ruby 2.2.7-p470

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.10.2

Ruby 2.1 with Puma 版本 2.5.0

64bit Amazon Linux 2017.03 v2.5.0 running Ruby 2.1 (Puma)

2017.03.1

Ruby 2.1.10-p492

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.1 with Passenger 版本 2.5.0

64bit Amazon Linux 2017.03 v2.5.0 running Ruby 2.1 (Passenger Standalone)

2017.03.1

Ruby 2.1.10-p492

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.10.2

Ruby 2.0 with Puma 版本 2.5.0

64bit Amazon Linux 2017.03 v2.5.0 running Ruby 2.0 (Puma)

2017.03.1

Ruby 2.0.0-p648

RubyGems 2.6.13

Puma 2.16.0

nginx 1.12.1

Ruby 2.0 with Passenger 版本 2.5.0

64bit Amazon Linux 2017.03 v2.5.0 running Ruby 2.0 (Passenger Standalone)

2017.03.1

Ruby 2.0.0-p648

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.10.2

Ruby 1.9 with Passenger 版本 2.5.0

64bit Amazon Linux 2017.03 v2.5.0 running Ruby 1.9.3

2017.03.1

Ruby 1.9.3-p551

RubyGems 2.6.13

Passenger 4.0.60

nginx 1.10.2

Ruby 的以下 Elastic Beanstalk 平台配置是 2017 年 8 月 30 日至 2017 年 9 月 24 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.3 with Puma 版本 2.4.4

64bit Amazon Linux 2017.03 v2.4.4 running Ruby 2.3 (Puma)

2017.03.1

Ruby 2.3.4-p301

RubyGems 2.5.1

Puma 2.16.0

nginx 1.10.3

Ruby 2.3 with Passenger 版本 2.4.4

64bit Amazon Linux 2017.03 v2.4.4 running Ruby 2.3 (Passenger Standalone)

2017.03.1

Ruby 2.3.4-p301

RubyGems 2.5.1

Passenger 4.0.60

nginx 1.10.2

Ruby 2.2 with Puma 版本 2.4.4

64bit Amazon Linux 2017.03 v2.4.4 running Ruby 2.2 (Puma)

2017.03.1

Ruby 2.2.7-p470

RubyGems 2.4.5.1

Puma 2.16.0

nginx 1.10.3

Ruby 2.2 with Passenger 版本 2.4.4

64bit Amazon Linux 2017.03 v2.4.4 running Ruby 2.2 (Passenger Standalone)

2017.03.1

Ruby 2.2.7-p470

RubyGems 2.4.5.1

Passenger 4.0.60

nginx 1.10.2

Ruby 2.1 with Puma 版本 2.4.4

64bit Amazon Linux 2017.03 v2.4.4 running Ruby 2.1 (Puma)

2017.03.1

Ruby 2.1.10-p492

RubyGems 2.2.5

Puma 2.16.0

nginx 1.10.3

Ruby 2.1 with Passenger 版本 2.4.4

64bit Amazon Linux 2017.03 v2.4.4 running Ruby 2.1 (Passenger Standalone)

2017.03.1

Ruby 2.1.10-p492

RubyGems 2.2.5

Passenger 4.0.60

nginx 1.10.2

Ruby 2.0 with Puma 版本 2.4.4

64bit Amazon Linux 2017.03 v2.4.4 running Ruby 2.0 (Puma)

2017.03.1

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Puma 2.16.0

nginx 1.10.3

Ruby 2.0 with Passenger 版本 2.4.4

64bit Amazon Linux 2017.03 v2.4.4 running Ruby 2.0 (Passenger Standalone)

2017.03.1

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Passenger 4.0.60

nginx 1.10.2

Ruby 1.9 with Passenger 版本 2.4.4

64bit Amazon Linux 2017.03 v2.4.4 running Ruby 1.9.3

2017.03.1

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.60

nginx 1.10.2

Ruby 的以下 Elastic Beanstalk 平台配置是 2017 年 8 月 11 日至 2017 年 8 月 29 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.3 with Puma 版本 2.4.3

64bit Amazon Linux 2017.03 v2.4.3 running Ruby 2.3 (Puma)

2017.03.1

Ruby 2.3.4-p301

RubyGems 2.5.1

Puma 2.16.0

nginx 1.10.3

Ruby 2.3 with Passenger 版本 2.4.3

64bit Amazon Linux 2017.03 v2.4.3 running Ruby 2.3 (Passenger Standalone)

2017.03.1

Ruby 2.3.4-p301

RubyGems 2.5.1

Passenger 4.0.60

nginx 1.10.2

Ruby 2.2 with Puma 版本 2.4.3

64bit Amazon Linux 2017.03 v2.4.3 running Ruby 2.2 (Puma)

2017.03.1

Ruby 2.2.7-p470

RubyGems 2.4.5.1

Puma 2.16.0

nginx 1.10.3

Ruby 2.2 with Passenger 版本 2.4.3

64bit Amazon Linux 2017.03 v2.4.3 running Ruby 2.2 (Passenger Standalone)

2017.03.1

Ruby 2.2.7-p470

RubyGems 2.4.5.1

Passenger 4.0.60

nginx 1.10.2

Ruby 2.1 with Puma 版本 2.4.3

64bit Amazon Linux 2017.03 v2.4.3 running Ruby 2.1 (Puma)

2017.03.1

Ruby 2.1.10-p492

RubyGems 2.2.5

Puma 2.16.0

nginx 1.10.3

Ruby 2.1 with Passenger 版本 2.4.3

64bit Amazon Linux 2017.03 v2.4.3 running Ruby 2.1 (Passenger Standalone)

2017.03.1

Ruby 2.1.10-p492

RubyGems 2.2.5

Passenger 4.0.60

nginx 1.10.2

Ruby 2.0 with Puma 版本 2.4.3

64bit Amazon Linux 2017.03 v2.4.3 running Ruby 2.0 (Puma)

2017.03.1

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Puma 2.16.0

nginx 1.10.3

Ruby 2.0 with Passenger 版本 2.4.3

64bit Amazon Linux 2017.03 v2.4.3 running Ruby 2.0 (Passenger Standalone)

2017.03.1

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Passenger 4.0.60

nginx 1.10.2

Ruby 1.9 with Passenger 版本 2.4.3

64bit Amazon Linux 2017.03 v2.4.3 running Ruby 1.9.3

2017.03.1

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.60

nginx 1.10.2

Ruby 的以下 Elastic Beanstalk 平台配置是 2017 年 7 月 20 日至 2017 年 8 月 10 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.3 with Puma 版本 2.4.2

64bit Amazon Linux 2017.03 v2.4.2 running Ruby 2.3 (Puma)

2017.03.1

Ruby 2.3.4-p301

RubyGems 2.5.1

Puma 2.16.0

nginx 1.10.3

Ruby 2.3 with Passenger 版本 2.4.2

64bit Amazon Linux 2017.03 v2.4.2 running Ruby 2.3 (Passenger Standalone)

2017.03.1

Ruby 2.3.4-p301

RubyGems 2.5.1

Passenger 4.0.60

nginx 1.10.2

Ruby 2.2 with Puma 版本 2.4.2

64bit Amazon Linux 2017.03 v2.4.2 running Ruby 2.2 (Puma)

2017.03.1

Ruby 2.2.7-p470

RubyGems 2.4.5.1

Puma 2.16.0

nginx 1.10.3

Ruby 2.2 with Passenger 版本 2.4.2

64bit Amazon Linux 2017.03 v2.4.2 running Ruby 2.2 (Passenger Standalone)

2017.03.1

Ruby 2.2.7-p470

RubyGems 2.4.5.1

Passenger 4.0.60

nginx 1.10.2

Ruby 2.1 with Puma 版本 2.4.2

64bit Amazon Linux 2017.03 v2.4.2 running Ruby 2.1 (Puma)

2017.03.1

Ruby 2.1.10-p492

RubyGems 2.2.5

Puma 2.16.0

nginx 1.10.3

Ruby 2.1 with Passenger 版本 2.4.2

64bit Amazon Linux 2017.03 v2.4.2 running Ruby 2.1 (Passenger Standalone)

2017.03.1

Ruby 2.1.10-p492

RubyGems 2.2.5

Passenger 4.0.60

nginx 1.10.2

Ruby 2.0 with Puma 版本 2.4.2

64bit Amazon Linux 2017.03 v2.4.2 running Ruby 2.0 (Puma)

2017.03.1

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Puma 2.16.0

nginx 1.10.3

Ruby 2.0 with Passenger 版本 2.4.2

64bit Amazon Linux 2017.03 v2.4.2 running Ruby 2.0 (Passenger Standalone)

2017.03.1

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Passenger 4.0.60

nginx 1.10.2

Ruby 1.9 with Passenger 版本 2.4.2

64bit Amazon Linux 2017.03 v2.4.2 running Ruby 1.9.3

2017.03.1

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.60

nginx 1.10.2

Ruby 的以下 Elastic Beanstalk 平台配置是 2017 年 6 月 27 日至 2017 年 7 月 19 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.3 with Puma 版本 2.4.1

64bit Amazon Linux 2017.03 v2.4.1 running Ruby 2.3 (Puma)

2017.03.0

Ruby 2.3.1-p112

RubyGems 2.5.1

Puma 2.16.0

nginx 1.10.2

Ruby 2.3 with Passenger 版本 2.4.1

64bit Amazon Linux 2017.03 v2.4.1 running Ruby 2.3 (Passenger Standalone)

2017.03.0

Ruby 2.3.1-p112

RubyGems 2.5.1

Passenger 4.0.60

nginx 1.8.1

Ruby 2.2 with Puma 版本 2.4.1

64bit Amazon Linux 2017.03 v2.4.1 running Ruby 2.2 (Puma)

2017.03.0

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Puma 2.16.0

nginx 1.10.2

Ruby 2.2 with Passenger 版本 2.4.1

64bit Amazon Linux 2017.03 v2.4.1 running Ruby 2.2 (Passenger Standalone)

2017.03.0

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Passenger 4.0.60

nginx 1.8.1

Ruby 2.1 with Puma 版本 2.4.1

64bit Amazon Linux 2017.03 v2.4.1 running Ruby 2.1 (Puma)

2017.03.0

Ruby 2.1.9-p490

RubyGems 2.2.5

Puma 2.16.0

nginx 1.10.2

Ruby 2.1 with Passenger 版本 2.4.1

64bit Amazon Linux 2017.03 v2.4.1 running Ruby 2.1 (Passenger Standalone)

2017.03.0

Ruby 2.1.9-p490

RubyGems 2.2.5

Passenger 4.0.60

nginx 1.8.1

Ruby 2.0 with Puma 版本 2.4.1

64bit Amazon Linux 2017.03 v2.4.1 running Ruby 2.0 (Puma)

2017.03.0

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Puma 2.16.0

nginx 1.10.2

Ruby 2.0 with Passenger 版本 2.4.1

64bit Amazon Linux 2017.03 v2.4.1 running Ruby 2.0 (Passenger Standalone)

2017.03.0

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Passenger 4.0.60

nginx 1.8.1

Ruby 1.9 with Passenger 版本 2.4.1

64bit Amazon Linux 2017.03 v2.4.1 running Ruby 1.9.3

2017.03.0

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.60

nginx 1.8.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2017 年 5 月 19 日至 2017 年 6 月 26 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.3 with Puma 版本 2.4.0

64bit Amazon Linux 2017.03 v2.4.0 running Ruby 2.3 (Puma)

2017.03.0

Ruby 2.3.1-p112

RubyGems 2.5.1

Puma 2.16.0

nginx 1.10.2

Ruby 2.3 with Passenger 版本 2.4.0

64bit Amazon Linux 2017.03 v2.4.0 running Ruby 2.3 (Passenger Standalone)

2017.03.0

Ruby 2.3.1-p112

RubyGems 2.5.1

Passenger 4.0.60

nginx 1.8.1

Ruby 2.2 with Puma 版本 2.4.0

64bit Amazon Linux 2017.03 v2.4.0 running Ruby 2.2 (Puma)

2017.03.0

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Puma 2.16.0

nginx 1.10.2

Ruby 2.2 with Passenger 版本 2.4.0

64bit Amazon Linux 2017.03 v2.4.0 running Ruby 2.2 (Passenger Standalone)

2017.03.0

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Passenger 4.0.60

nginx 1.8.1

Ruby 2.1 with Puma 版本 2.4.0

64bit Amazon Linux 2017.03 v2.4.0 running Ruby 2.1 (Puma)

2017.03.0

Ruby 2.1.9-p490

RubyGems 2.2.5

Puma 2.16.0

nginx 1.10.2

Ruby 2.1 with Passenger 版本 2.4.0

64bit Amazon Linux 2017.03 v2.4.0 running Ruby 2.1 (Passenger Standalone)

2017.03.0

Ruby 2.1.9-p490

RubyGems 2.2.5

Passenger 4.0.60

nginx 1.8.1

Ruby 2.0 with Puma 版本 2.4.0

64bit Amazon Linux 2017.03 v2.4.0 running Ruby 2.0 (Puma)

2017.03.0

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Puma 2.16.0

nginx 1.10.2

Ruby 2.0 with Passenger 版本 2.4.0

64bit Amazon Linux 2017.03 v2.4.0 running Ruby 2.0 (Passenger Standalone)

2017.03.0

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Passenger 4.0.60

nginx 1.8.1

Ruby 1.9 with Passenger 版本 2.4.0

64bit Amazon Linux 2017.03 v2.4.0 running Ruby 1.9.3

2017.03.0

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.60

nginx 1.8.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2017 年 4 月 5 日至 2017 年 5 月 18 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.3 with Puma 版本 2.3.3

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.3 (Puma)

2016.09.0

Ruby 2.3.1-p112

RubyGems 2.5.1

Puma 2.16.0

nginx 1.10.1

Ruby 2.3 with Passenger 版本 2.3.3

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.3 (Passenger Standalone)

2016.09.0

Ruby 2.3.1-p112

RubyGems 2.5.1

Passenger 4.0.60

nginx 1.10.1

Ruby 2.2 with Puma 版本 2.3.3

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.2 (Puma)

2016.09.0

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Puma 2.16.0

nginx 1.10.1

Ruby 2.2 with Passenger 版本 2.3.3

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.2 (Passenger Standalone)

2016.09.0

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Passenger 4.0.60

nginx 1.10.1

Ruby 2.1 with Puma 版本 2.3.3

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.1 (Puma)

2016.09.0

Ruby 2.1.9-p490

RubyGems 2.2.5

Puma 2.16.0

nginx 1.10.1

Ruby 2.1 with Passenger 版本 2.3.3

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.1 (Passenger Standalone)

2016.09.0

Ruby 2.1.9-p490

RubyGems 2.2.5

Passenger 4.0.60

nginx 1.10.1

Ruby 2.0 with Puma 版本 2.3.3

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.0 (Puma)

2016.09.0

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Puma 2.16.0

nginx 1.10.1

Ruby 2.0 with Passenger 版本 2.3.3

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.0 (Passenger Standalone)

2016.09.0

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Passenger 4.0.60

nginx 1.10.1

Ruby 1.9 with Passenger 版本 2.3.3

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 1.9.3

2016.09.0

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.60

nginx 1.10.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2017 年 3 月 8 日至 2017 年 4 月 4 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.3 with Puma 版本 2.3.2

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.3 (Puma)

2016.09.0

Ruby 2.3.1-p112

RubyGems 2.5.1

Puma 2.16.0

nginx 1.10.1

Ruby 2.3 with Passenger 版本 2.3.2

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.3 (Passenger Standalone)

2016.09.0

Ruby 2.3.1-p112

RubyGems 2.5.1

Passenger 4.0.60

nginx 1.10.1

Ruby 2.2 with Puma 版本 2.3.2

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.2 (Puma)

2016.09.0

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Puma 2.16.0

nginx 1.10.1

Ruby 2.2 with Passenger 版本 2.3.2

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.2 (Passenger Standalone)

2016.09.0

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Passenger 4.0.60

nginx 1.10.1

Ruby 2.1 with Puma 版本 2.3.2

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.1 (Puma)

2016.09.0

Ruby 2.1.9-p490

RubyGems 2.2.5

Puma 2.16.0

nginx 1.10.1

Ruby 2.1 with Passenger 版本 2.3.2

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.1 (Passenger Standalone)

2016.09.0

Ruby 2.1.9-p490

RubyGems 2.2.5

Passenger 4.0.60

nginx 1.10.1

Ruby 2.0 with Puma 版本 2.3.2

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.0 (Puma)

2016.09.0

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Puma 2.16.0

nginx 1.10.1

Ruby 2.0 with Passenger 版本 2.3.2

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.0 (Passenger Standalone)

2016.09.0

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Passenger 4.0.60

nginx 1.10.1

Ruby 1.9 with Passenger 版本 2.3.2

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 1.9.3

2016.09.0

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.60

nginx 1.10.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2017 年 1 月 28 日至 2017 年 3 月 7 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.3 with Puma 版本 2.3.1

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.3 (Puma)

2016.09.0

Ruby 2.3.1-p112

RubyGems 2.5.1

Puma 2.16.0

nginx 1.10.1

Ruby 2.3 with Passenger 版本 2.3.1

运行 Ruby 2.3 的 64 位 Amazon Linux 2016.09 v2.3.1 (Passenger Standalone)

2016.09.0

Ruby 2.3.1-p112

RubyGems 2.5.1

Passenger 4.0.60

nginx 1.10.1

Ruby 2.2 with Puma 版本 2.3.1

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.2 (Puma)

2016.09.0

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Puma 2.16.0

nginx 1.10.1

Ruby 2.2 with Passenger 版本 2.3.1

运行 Ruby 2.2 的 64 位 Amazon Linux 2016.09 v2.3.1 (Passenger Standalone)

2016.09.0

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Passenger 4.0.60

nginx 1.10.1

Ruby 2.1 with Puma 版本 2.3.1

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.1 (Puma)

2016.09.0

Ruby 2.1.9-p490

RubyGems 2.2.5

Puma 2.16.0

nginx 1.10.1

Ruby 2.1 with Passenger 版本 2.3.1

运行 Ruby 2.1 的 64 位 Amazon Linux 2016.09 v2.3.1 (Passenger Standalone)

2016.09.0

Ruby 2.1.9-p490

RubyGems 2.2.5

Passenger 4.0.60

nginx 1.10.1

Ruby 2.0 with Puma 版本 2.3.1

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 2.0 (Puma)

2016.09.0

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Puma 2.16.0

nginx 1.10.1

Ruby 2.0 with Passenger 版本 2.3.1

运行 Ruby 2.0 的 64 位 Amazon Linux 2016.09 v2.3.1 (Passenger Standalone)

2016.09.0

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Passenger 4.0.60

nginx 1.10.1

Ruby 1.9 with Passenger 版本 2.3.1

64bit Amazon Linux 2016.09 v2.3.1 running Ruby 1.9.3

2016.09.0

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.60

nginx 1.10.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2016 年 12 月 22 日至 2017 年 1 月 27 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.3 with Puma 版本 2.3.0

64bit Amazon Linux 2016.09 v2.3.0 running Ruby 2.3 (Puma)

2016.09.0

Ruby 2.3.1-p112

RubyGems 2.5.1

Puma 2.16.0

nginx 1.10.1

Ruby 2.3 with Passenger 版本 2.3.0

运行 Ruby 2.3 的 64 位 Amazon Linux 2016.09 v2.3.0 (Passenger Standalone)

2016.09.0

Ruby 2.3.1-p112

RubyGems 2.5.1

Passenger 4.0.60

nginx 1.10.1

Ruby 2.2 with Puma 版本 2.3.0

64bit Amazon Linux 2016.09 v2.3.0 running Ruby 2.2 (Puma)

2016.09.0

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Puma 2.16.0

nginx 1.10.1

Ruby 2.2 with Passenger 版本 2.3.0

运行 Ruby 2.2 的 64 位 Amazon Linux 2016.09 v2.3.0 (Passenger Standalone)

2016.09.0

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Passenger 4.0.60

nginx 1.10.1

Ruby 2.1 with Puma 版本 2.3.0

64bit Amazon Linux 2016.09 v2.3.0 running Ruby 2.1 (Puma)

2016.09.0

Ruby 2.1.9-p490

RubyGems 2.2.5

Puma 2.16.0

nginx 1.10.1

Ruby 2.1 with Passenger 版本 2.3.0

运行 Ruby 2.1 的 64 位 Amazon Linux 2016.09 v2.3.0 (Passenger Standalone)

2016.09.0

Ruby 2.1.9-p490

RubyGems 2.2.5

Passenger 4.0.60

nginx 1.10.1

Ruby 2.0 with Puma 版本 2.3.0

64bit Amazon Linux 2016.09 v2.3.0 running Ruby 2.0 (Puma)

2016.09.0

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Puma 2.16.0

nginx 1.10.1

Ruby 2.0 with Passenger 版本 2.3.0

运行 Ruby 2.0 的 64 位 Amazon Linux 2016.09 v2.3.0 (Passenger Standalone)

2016.09.0

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Passenger 4.0.60

nginx 1.10.1

Ruby 1.9 with Passenger 版本 2.3.0

64bit Amazon Linux 2016.09 v2.3.0 running Ruby 1.9.3

2016.09.0

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.60

nginx 1.10.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2016 年 10 月 28 日至 2016 年 12 月 21 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.3 with Puma 版本 2.2.0

64bit Amazon Linux 2016.09 v2.2.0 running Ruby 2.3 (Puma)

2016.09.0

Ruby 2.3.1-p112

RubyGems 2.5.1

Puma 2.16.0

nginx 1.10.1

Ruby 2.3 with Passenger 版本 2.2.0

运行 Ruby 2.3 的 64 位 Amazon Linux 2016.09 v2.2.0 (Passenger Standalone)

2016.09.0

Ruby 2.3.1-p112

RubyGems 2.5.1

Passenger 4.0.60

nginx 1.10.1

Ruby 2.2 with Puma 版本 2.2.0

64bit Amazon Linux 2016.09 v2.2.0 running Ruby 2.2 (Puma)

2016.09.0

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Puma 2.16.0

nginx 1.10.1

Ruby 2.2 with Passenger 版本 2.2.0

运行 Ruby 2.2 的 64 位 Amazon Linux 2016.09 v2.2.0 (Passenger Standalone)

2016.09.0

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Passenger 4.0.60

nginx 1.10.1

Ruby 2.1 with Puma 版本 2.2.0

64bit Amazon Linux 2016.09 v2.2.0 running Ruby 2.1 (Puma)

2016.09.0

Ruby 2.1.9-p490

RubyGems 2.2.5

Puma 2.16.0

nginx 1.10.1

Ruby 2.1 with Passenger 版本 2.2.0

运行 Ruby 2.1 的 64 位 Amazon Linux 2016.09 v2.2.0 (Passenger Standalone)

2016.09.0

Ruby 2.1.9-p490

RubyGems 2.2.5

Passenger 4.0.60

nginx 1.10.1

Ruby 2.0 with Puma 版本 2.2.0

64bit Amazon Linux 2016.09 v2.2.0 running Ruby 2.0 (Puma)

2016.09.0

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Puma 2.16.0

nginx 1.10.1

Ruby 2.0 with Passenger 版本 2.2.0

运行 Ruby 2.0 的 64 位 Amazon Linux 2016.09 v2.2.0 (Passenger Standalone)

2016.09.0

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Passenger 4.0.60

nginx 1.10.1

Ruby 1.9 with Passenger 版本 2.2.0

64bit Amazon Linux 2016.09 v2.2.0 running Ruby 1.9.3

2016.09.0

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.60

nginx 1.10.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2016 年 8 月 24 日至 2016 年 10 月 27 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.3 with Puma 版本 2.1.6

64bit Amazon Linux 2016.03 v2.1.6 running Ruby 2.3 (Puma)

2016.03.3

Ruby 2.3.1-p112

RubyGems 2.5.1

Puma 2.16.0

nginx 1.8.1

Ruby 2.3 with Passenger 版本 2.1.6

运行 Ruby 2.3 的 64 位 Amazon Linux 2016.03 v2.1.6 (Passenger Standalone)

2016.03.3

Ruby 2.3.1-p112

RubyGems 2.5.1

Passenger 4.0.60

nginx 1.8.1

Ruby 2.2 with Puma 版本 2.1.6

64bit Amazon Linux 2016.03 v2.1.6 running Ruby 2.2 (Puma)

2016.03.3

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Puma 2.16.0

nginx 1.8.1

Ruby 2.2 with Passenger 版本 2.1.6

运行 Ruby 2.2 的 64 位 Amazon Linux 2016.03 v2.1.6 (Passenger Standalone)

2016.03.3

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Passenger 4.0.60

nginx 1.8.1

Ruby 2.1 with Puma 版本 2.1.6

64bit Amazon Linux 2016.03 v2.1.6 running Ruby 2.1 (Puma)

2016.03.3

Ruby 2.1.9-p490

RubyGems 2.2.5

Puma 2.16.0

nginx 1.8.1

Ruby 2.1 with Passenger 版本 2.1.6

运行 Ruby 2.1 的 64 位 Amazon Linux 2016.03 v2.1.6 (Passenger Standalone)

2016.03.3

Ruby 2.1.9-p490

RubyGems 2.2.5

Passenger 4.0.60

nginx 1.8.1

Ruby 2.0 with Puma 版本 2.1.6

64bit Amazon Linux 2016.03 v2.1.6 running Ruby 2.0 (Puma)

2016.03.3

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Puma 2.16.0

nginx 1.8.1

Ruby 2.0 with Passenger 版本 2.1.6

运行 Ruby 2.0 的 64 位 Amazon Linux 2016.03 v2.1.6 (Passenger Standalone)

2016.03.3

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Passenger 4.0.60

nginx 1.8.1

Ruby 1.9 with Passenger 版本 2.1.6

64bit Amazon Linux 2016.03 v2.1.6 running Ruby 1.9.3

2016.03.3

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.60

nginx 1.8.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2016 年 6 月 26 日至 2016 年 8 月 24 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.3 with Puma 版本 2.1.3

64bit Amazon Linux 2016.03 v2.1.3 running Ruby 2.3 (Puma)

2016.03.2

Ruby 2.3.1-p112

RubyGems 2.5.1

Puma 2.16.0

nginx 1.8.1

Ruby 2.3 with Passenger 版本 2.1.3

运行 Ruby 2.3 的 64 位 Amazon Linux 2016.03 v2.1.3 (Passenger Standalone)

2016.03.2

Ruby 2.3.1-p112

RubyGems 2.5.1

Passenger 4.0.60

nginx 1.8.1

Ruby 2.2 with Puma 版本 2.1.3

64bit Amazon Linux 2016.03 v2.1.3 running Ruby 2.2 (Puma)

2016.03.2

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Puma 2.16.0

nginx 1.8.1

Ruby 2.2 with Passenger 版本 2.1.3

运行 Ruby 2.2 的 64 位 Amazon Linux 2016.03 v2.1.3 (Passenger Standalone)

2016.03.2

Ruby 2.2.5-p319

RubyGems 2.4.5.1

Passenger 4.0.60

nginx 1.8.1

Ruby 2.1 with Puma 版本 2.1.3

64bit Amazon Linux 2016.03 v2.1.3 running Ruby 2.1 (Puma)

2016.03.2

Ruby 2.1.9-p490

RubyGems 2.2.5

Puma 2.16.0

nginx 1.8.1

Ruby 2.1 with Passenger 版本 2.1.3

运行 Ruby 2.1 的 64 位 Amazon Linux 2016.03 v2.1.3 (Passenger Standalone)

2016.03.2

Ruby 2.1.9-p490

RubyGems 2.2.5

Passenger 4.0.60

nginx 1.8.1

Ruby 2.0 with Puma 版本 2.1.3

64bit Amazon Linux 2016.03 v2.1.3 running Ruby 2.0 (Puma)

2016.03.2

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Puma 2.16.0

nginx 1.8.1

Ruby 2.0 with Passenger 版本 2.1.3

运行 Ruby 2.0 的 64 位 Amazon Linux 2016.03 v2.1.3 (Passenger Standalone)

2016.03.2

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Passenger 4.0.60

nginx 1.8.1

Ruby 1.9 with Passenger 版本 2.1.3

64bit Amazon Linux 2016.03 v2.1.3 running Ruby 1.9.3

2016.03.2

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.60

nginx 1.8.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2016 年 5 月 13 日至 2016 年 6 月 26 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.3 with Puma 版本 2.1.2

64bit Amazon Linux 2016.03 v2.1.2 running Ruby 2.3 (Puma)

2016.03

Ruby 2.3

RubyGems 2.5.1

Puma 2.10.2

nginx 1.8.1

Ruby 2.3 with Passenger 版本 2.1.2

运行 Ruby 2.3 的 64 位 Amazon Linux 2016.03 v2.1.2 (Passenger Standalone)

2016.03

Ruby 2.3

RubyGems 2.5.1

Passenger 4.0.59

nginx 1.8.1

Ruby 2.2 with Puma 版本 2.1.2

64bit Amazon Linux 2016.03 v2.1.2 running Ruby 2.2 (Puma)

2016.03

Ruby 2.2.4-p230

RubyGems 2.4.5.1

Puma 2.10.2

nginx 1.8.1

Ruby 2.2 with Passenger 版本 2.1.2

运行 Ruby 2.2 的 64 位 Amazon Linux 2016.03 v2.1.2 (Passenger Standalone)

2016.03

Ruby 2.2.4-p230

RubyGems 2.4.5.1

Passenger 4.0.59

nginx 1.8.1

Ruby 2.1 with Puma 版本 2.1.2

64bit Amazon Linux 2016.03 v2.1.2 running Ruby 2.1 (Puma)

2016.03

Ruby 2.1.8-p440

RubyGems 2.2.5

Puma 2.10.2

nginx 1.8.1

Ruby 2.1 with Passenger 版本 2.1.2

运行 Ruby 2.1 的 64 位 Amazon Linux 2016.03 v2.1.2 (Passenger Standalone)

2016.03

Ruby 2.1.8-p440

RubyGems 2.2.5

Passenger 4.0.59

nginx 1.8.1

Ruby 2.0 with Puma 版本 2.1.2

64bit Amazon Linux 2016.03 v2.1.2 running Ruby 2.0 (Puma)

2016.03

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Puma 2.10.2

nginx 1.8.1

Ruby 2.0 with Passenger 版本 2.1.2

运行 Ruby 2.0 的 64 位 Amazon Linux 2016.03 v2.1.2 (Passenger Standalone)

2016.03

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Passenger 4.0.59

nginx 1.8.1

Ruby 1.9 with Passenger 版本 2.1.2

64bit Amazon Linux 2016.03 v2.1.2 running Ruby 1.9.3

2016.03

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.59

nginx 1.8.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2016 年 4 月 7 日至 2016 年 5 月 13 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

代理服务器

Ruby 2.3 with Puma 版本 2.1.0

运行 Ruby 2.3 的 64 位 Amazon Linux 2016.03 v2.1.0 (Puma)

2016.03

Ruby 2.3

RubyGems 2.5.1

Puma 2.10.2

nginx 1.8.1

Ruby 2.3 with Passenger 版本 2.1.0

运行 Ruby 2.3 的 64 位 Amazon Linux 2016.03 v2.1.0 (Passenger Standalone)

2016.03

Ruby 2.3

RubyGems 2.5.1

Passenger 4.0.59

nginx 1.8.1

Ruby 2.2 with Puma 版本 2.1.0

运行 Ruby 2.2 的 64 位 Amazon Linux 2016.03 v2.1.0 (Puma)

2016.03

Ruby 2.2.4-p230

RubyGems 2.4.5.1

Puma 2.10.2

nginx 1.8.1

Ruby 2.2 with Passenger 版本 2.1.0

运行 Ruby 2.2 的 64 位 Amazon Linux 2016.03 v2.1.0 (Passenger Standalone)

2016.03

Ruby 2.2.4-p230

RubyGems 2.4.5.1

Passenger 4.0.59

nginx 1.8.1

Ruby 2.1 with Puma 版本 2.1.0

运行 Ruby 2.1 的 64 位 Amazon Linux 2016.03 v2.1.0 (Puma)

2016.03

Ruby 2.1.8-p440

RubyGems 2.2.5

Puma 2.10.2

nginx 1.8.1

Ruby 2.1 with Passenger 版本 2.1.0

运行 Ruby 2.1 的 64 位 Amazon Linux 2016.03 v2.1.0 (Passenger Standalone)

2016.03

Ruby 2.1.8-p440

RubyGems 2.2.5

Passenger 4.0.59

nginx 1.8.1

Ruby 2.0 with Puma 版本 2.1.0

运行 Ruby 2.0 的 64 位 Amazon Linux 2016.03 v2.1.0 (Puma)

2016.03

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Puma 2.10.2

nginx 1.8.1

Ruby 2.0 with Passenger 版本 2.1.0

运行 Ruby 2.0 的 64 位 Amazon Linux 2016.03 v2.1.0 (Passenger Standalone)

2016.03

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Passenger 4.0.59

nginx 1.8.1

Ruby 1.9 with Passenger 版本 2.1.0

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2016.03 v2.1.0

2016.03

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.59

nginx 1.8.1

Ruby 的以下 Elastic Beanstalk 平台配置是 2016 年 2 月 26 日至 2016 年 4 月 7 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

Web 服务器

Ruby 2.2 with Puma 版本 2.0.8

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.09 v2.0.8 (Puma)

2015.09

Ruby 2.2.4-p230

RubyGems 2.4.5.1

Puma 2.10.2

nginx 1.8.0

Ruby 2.2 with Passenger 版本 2.0.8

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.09 v2.0.8 (Passenger Standalone)

2015.09

Ruby 2.2.4-p230

RubyGems 2.4.5.1

Passenger 4.0.59

nginx 1.8.0

Ruby 2.1 with Puma 版本 2.0.8

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.09 v2.0.8 (Puma)

2015.09

Ruby 2.1.8-p440

RubyGems 2.2.5

Puma 2.10.2

nginx 1.8.0

Ruby 2.1 with Passenger 版本 2.0.8

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.09 v2.0.8 (Passenger Standalone)

2015.09

Ruby 2.1.8-p440

RubyGems 2.2.5

Passenger 4.0.59

nginx 1.8.0

Ruby 2.0 with Puma 版本 2.0.8

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.09 v2.0.8 (Puma)

2015.09

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Puma 2.10.2

nginx 1.8.0

Ruby 2.0 with Passenger 版本 2.0.8

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.09 v2.0.8 (Passenger Standalone)

2015.09

Ruby 2.0.0-p648

RubyGems 2.0.14.1

Passenger 4.0.59

nginx 1.8.0

Ruby 1.9 with Passenger 版本 2.0.8

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2015.09 v2.0.8

2015.09

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.59

nginx 1.8.0

Ruby 的以下 Elastic Beanstalk 平台配置是 2016 年 1 月 11 日至 2016 年 2 月 26 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

Web 服务器

Ruby 2.2 with Puma 版本 2.0.6

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.09 v2.0.6 (Puma)

2015.09

Ruby 2.2.3

RubyGems 2.4.5.1

Puma 2.10.2

nginx 1.8.0

Ruby 2.2 with Passenger 版本 2.0.6

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.09 v2.0.6 (Passenger Standalone)

2015.09

Ruby 2.2.3

RubyGems 2.4.5.1

Passenger 4.0.59

nginx 1.8.0

Ruby 2.1 with Puma 版本 2.0.6

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.09 v2.0.6 (Puma)

2015.09

Ruby 2.1.7

RubyGems 2.2.5

Puma 2.10.2

nginx 1.8.0

Ruby 2.1 with Passenger 版本 2.0.6

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.09 v2.0.6 (Passenger Standalone)

2015.09

Ruby 2.1.7

RubyGems 2.2.5

Passenger 4.0.59

nginx 1.8.0

Ruby 2.0 with Puma 版本 2.0.6

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.09 v2.0.6 (Puma)

2015.09

Ruby 2.0.0-p647

RubyGems 2.0.14.1

Puma 2.10.2

nginx 1.8.0

Ruby 2.0 with Passenger 版本 2.0.6

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.09 v2.0.6 (Passenger Standalone)

2015.09

Ruby 2.0.0-p647

RubyGems 2.0.14.1

Passenger 4.0.59

nginx 1.8.0

Ruby 1.9 with Passenger 版本 2.0.6

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2015.09 v2.0.6

2015.09

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.59

nginx 1.8.0

Ruby 的以下 Elastic Beanstalk 平台配置是 2015 年 11 月 4 日至 2016 年 1 月 11 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

包管理器

应用程序服务器

Web 服务器

Ruby 2.2 with Puma 版本 2.0.4

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.09 v2.0.4 (Puma)

2015.09

Ruby 2.2.3

RubyGems 2.4.5.1

Puma 2.10.2

nginx 1.8.0

Ruby 2.2 with Passenger 版本 2.0.4

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.09 v2.0.4 (Passenger Standalone)

2015.09

Ruby 2.2.3

RubyGems 2.4.5.1

Passenger 4.0.59

nginx 1.8.0

Ruby 2.1 with Puma 版本 2.0.4

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.09 v2.0.4 (Puma)

2015.09

Ruby 2.1.7

RubyGems 2.2.5

Puma 2.10.2

nginx 1.8.0

Ruby 2.1 with Passenger 版本 2.0.4

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.09 v2.0.4 (Passenger Standalone)

2015.09

Ruby 2.1.7

RubyGems 2.2.5

Passenger 4.0.59

nginx 1.8.0

Ruby 2.0 with Puma 版本 2.0.4

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.09 v2.0.4 (Puma)

2015.09

Ruby 2.0.0-p647

RubyGems 2.0.14.1

Puma 2.10.2

nginx 1.8.0

Ruby 2.0 with Passenger 版本 2.0.4

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.09 v2.0.4 (Passenger Standalone)

2015.09

Ruby 2.0.0-p647

RubyGems 2.0.14.1

Passenger 4.0.59

nginx 1.8.0

Ruby 1.9 with Passenger 版本 2.0.4

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2015.09 v2.0.4

2015.09

Ruby 1.9.3-p551

RubyGems 1.8.23.2

Passenger 4.0.59

nginx 1.8.0

Ruby 的以下 Elastic Beanstalk 平台配置是 2015 年 9 月 18 日至 2015 年 11 月 4 日期间的最新配置:

配置和解决方案堆栈名称

AMI

语言

应用程序服务器

Web 服务器

Ruby 2.2 with Puma 版本 2.0.1

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.03 v2.0.1 (Puma)

2015.03

Ruby 2.2.2

Puma 2.10.2

Nginx 1.6.2

Ruby 2.2 with Passenger 版本 2.0.1

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.03 v2.0.1 (Passenger Standalone)

2015.03

Ruby 2.2.2

Passenger 4.0.59

Nginx 1.6.2

Ruby 2.1 with Puma 版本 2.0.1

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.03 v2.0.1 (Puma)

2015.03

Ruby 2.1.5-p273

Puma 2.10.2

Nginx 1.6.2

Ruby 2.1 with Passenger 版本 2.0.1

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.03 v2.0.1 (Passenger Standalone)

2015.03

Ruby 2.1.5-p273

Passenger 4.0.59

Nginx 1.6.2

Ruby 2.0 with Puma 版本 2.0.1

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.03 v2.0.1 (Puma)

2015.03

Ruby 2.0.0-p598

Puma 2.10.2

Nginx 1.6.2

Ruby 2.0 with Passenger 版本 2.0.1

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.03 v2.0.1 (Passenger Standalone)

2015.03

Ruby 2.0.0-p598

Passenger 4.0.59

Nginx 1.6.2

Ruby 1.9 with Passenger 版本 2.0.1

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2015.03 v2.0.1

2015.03

Ruby 1.9.3-p551

Passenger 4.0.59

Nginx 1.6.2

Ruby 的以下 Elastic Beanstalk 平台配置是 2015 年 8 月 11 日至 2015 年 9 月 18 日期间的最新配置:

配置和解决方案堆栈名称 AMI 语言 应用程序服务器 Web 服务器

Ruby 2.2 with Puma 版本 2.0.0

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.03 v2.0.0 (Puma)

2015.03

Ruby 2.2.2

Puma 2.10.2

nginx 1.6.2

Ruby 2.2 with Passenger 版本 2.0.0

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.03 v2.0.0 (Passenger Standalone)

2015.03

Ruby 2.2.2

Passenger 4.0.59

nginx 1.6.2

Ruby 2.1 with Puma 版本 2.0.0

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.03 v2.0.0 (Puma)

2015.03

Ruby 2.1.5-p273

Puma 2.10.2

nginx 1.6.2

Ruby 2.1 with Passenger 版本 2.0.0

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.03 v2.0.0 (Passenger Standalone)

2015.03

Ruby 2.1.5-p273

Passenger 4.0.59

nginx 1.6.2

Ruby 2.0 with Puma 版本 2.0.0

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.03 v2.0.0 (Puma)

2015.03

Ruby 2.0.0-p598

Puma 2.10.2

nginx 1.6.2

Ruby 2.0 with Passenger 版本 2.0.0

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.03 v2.0.0 (Passenger Standalone)

2015.03

Ruby 2.0.0-p598

Passenger 4.0.59

nginx 1.6.2

Ruby 1.9 with Passenger 版本 2.0.0

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2015.03 v2.0.0

2015.03

Ruby 1.9.3-p551

Passenger 4.0.59

nginx 1.6.2

Ruby 的以下 Elastic Beanstalk 平台配置是 2015 年 8 月 3 日至 2015 年 8 月 11 日期间的最新配置:

配置和解决方案堆栈名称 AMI 语言 应用程序服务器 Web 服务器

Ruby 2.2 with Puma 版本 1.4.6

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.03 v1.4.6 (Puma)

2015.03

Ruby 2.2.2

Puma 2.10.2

nginx 1.6.2

Ruby 2.2 with Passenger 版本 1.4.6

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.03 v1.4.6 (Passenger Standalone)

2015.03

Ruby 2.2.2

Passenger 4.0.59

nginx 1.6.2

Ruby 2.1 with Puma 版本 1.4.6

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.03 v1.4.6 (Puma)

2015.03

Ruby 2.1.5-p273

Puma 2.10.2

nginx 1.6.2

Ruby 2.1 with Passenger 版本 1.4.6

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.03 v1.4.6 (Passenger Standalone)

2015.03

Ruby 2.1.5-p273

Passenger 4.0.59

nginx 1.6.2

Ruby 2.0 with Puma 版本 1.4.6

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.03 v1.4.6 (Puma)

2015.03

Ruby 2.0.0-p598

Puma 2.10.2

nginx 1.6.2

Ruby 2.0 with Passenger 版本 1.4.6

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.03 v1.4.6 (Passenger Standalone)

2015.03

Ruby 2.0.0-p598

Passenger 4.0.59

nginx 1.6.2

Ruby 1.9 with Passenger 版本 1.4.6

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2015.03 v1.4.6

2015.03

Ruby 1.9.3-p551

Passenger 4.0.59

nginx 1.6.2

Ruby 的以下 Elastic Beanstalk 平台配置是 2015 年 6 月 15 日至 2015 年 8 月 3 日期间的最新配置:

配置和解决方案堆栈名称 AMI 语言 应用程序服务器 Web 服务器

Ruby 2.2 with Puma 版本 1.4.3

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.03 v1.4.3 (Puma)

2015.03

Ruby 2.2.2

Puma 2.10.2

nginx 1.6.2

Ruby 2.2 with Passenger 版本 1.4.3

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.03 v1.4.3 (Passenger Standalone)

2015.03

Ruby 2.2.2

Passenger 4.0.59

nginx 1.6.2

Ruby 2.1 with Puma 版本 1.4.3

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.03 v1.4.3 (Puma)

2015.03

Ruby 2.1.5-p273

Puma 2.10.2

nginx 1.6.2

Ruby 2.1 with Passenger 版本 1.4.3

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.03 v1.4.3 (Passenger Standalone)

2015.03

Ruby 2.1.5-p273

Passenger 4.0.59

nginx 1.6.2

Ruby 2.0 with Puma 版本 1.4.3

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.03 v1.4.3 (Puma)

2015.03

Ruby 2.0.0-p598

Puma 2.10.2

nginx 1.6.2

Ruby 2.0 with Passenger 版本 1.4.3

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.03 v1.4.3 (Passenger Standalone)

2015.03

Ruby 2.0.0-p598

Passenger 4.0.59

nginx 1.6.2

Ruby 1.9 with Passenger 版本 1.4.3

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2015.03 v1.4.3

2015.03

Ruby 1.9.3-p551

Passenger 4.0.59

nginx 1.6.2

Ruby 的以下 Elastic Beanstalk 平台配置是 2015 年 5 月 27 日至 2015 年 6 月 15 日期间的最新配置:

Ruby 配置

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.03 v1.4.1 (Puma)

2015.03

Ruby 2.2.2

Puma 2.10.2 和 nginx 1.6.2

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.03 v1.4.1 (Passenger Standalone)

2015.03

Ruby 2.2.2

Passenger 4.0.59 和 nginx 1.6.2

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.03 v1.4.1 (Puma)

2015.03

Ruby 2.1.5-p273

Puma 2.10.2 和 nginx 1.6.2

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.03 v1.4.1 (Passenger Standalone)

2015.03

Ruby 2.1.5-p273

Passenger 4.0.59 和 nginx 1.6.2

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.03 v1.4.1 (Puma)

2015.03

Ruby 2.0.0-p598

Puma 2.10.2 和 nginx 1.6.2

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.03 v1.4.1 (Passenger Standalone)

2015.03

Ruby 2.0.0-p598

Passenger 4.0.59 和 nginx 1.6.2

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2015.03 v1.4.1

2015.03

Ruby 1.9.3-p551

Passenger 4.0.59 和 nginx 1.6.2

Ruby 的以下 Elastic Beanstalk 平台配置是 2015 年 4 月 22 日至 2015 年 5 月 26 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.03 v1.3.1 (Puma)

2015.03

Ruby 2.2.2

Puma 2.10.2 和 nginx 1.6.2

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.03 v1.3.1 (Passenger Standalone)

2015.03

Ruby 2.2.2

Passenger 4.0.59 和 nginx 1.6.2

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.03 v1.3.1 (Puma)

2015.03

Ruby 2.1.5-p273

Puma 2.10.2 和 nginx 1.6.2

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.03 v1.3.1 (Passenger Standalone)

2015.03

Ruby 2.1.5-p273

Passenger 4.0.59 和 nginx 1.6.2

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.03 v1.3.1 (Puma)

2015.03

Ruby 2.0.0-p598

Puma 2.10.2 和 nginx 1.6.2

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.03 v1.3.1 (Passenger Standalone)

2015.03

Ruby 2.0.0-p598

Passenger 4.0.59 和 nginx 1.6.2

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2015.03 v1.3.1

2015.03

Ruby 1.9.3-p551

Passenger 4.0.59 和 nginx 1.6.2

Ruby 的以下 Elastic Beanstalk 平台配置是 2015 年 4 月 8 日至 2015 年 4 月 21 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.03 v1.3.1 (Puma)

2015.03

Ruby 2.2.2

Puma 2.9.1 和 nginx 1.6.2

运行 Ruby 2.2 的 64 位 Amazon Linux 2015.03 v1.3.1 (Passenger Standalone)

2015.03

Ruby 2.2.2

Passenger 4.0.59 和 nginx 1.6.2

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.03 v1.3.1 (Puma)

2015.03

Ruby 2.1.5-p273

Puma 2.9.1 和 nginx 1.6.2

运行 Ruby 2.1 的 64 位 Amazon Linux 2015.03 v1.3.1 (Passenger Standalone)

2015.03

Ruby 2.1.5-p273

Passenger 4.0.59 和 nginx 1.6.2

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.03 v1.3.1 (Puma)

2015.03

Ruby 2.0.0-p598

Puma 2.9.1 和 nginx 1.6.2

运行 Ruby 2.0 的 64 位 Amazon Linux 2015.03 v1.3.1 (Passenger Standalone)

2015.03

Ruby 2.0.0-p598

Passenger 4.0.59 和 nginx 1.6.2

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2015.03 v1.3.1

2015.03

Ruby 1.9.3-p551

Passenger 4.0.59 和 nginx 1.6.2

Ruby 的以下 Elastic Beanstalk 平台配置是 2015 年 3 月 24 日至 2015 年 4 月 7 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 2.2 的 64 位 Amazon Linux 2014.09 v1.2.1 (Puma)

2014.09

Ruby 2.2.0

Puma 2.9.1 和 nginx 1.6.2

运行 Ruby 2.2 的 64 位 Amazon Linux 2014.09 v1.2.1 (Passenger Standalone)

2014.09

Ruby 2.2.0

Passenger 4.0.59 和 nginx 1.6.2

运行 Ruby 2.1 的 64 位 Amazon Linux 2014.09 v1.2.0 (Puma)

2014.09

Ruby 2.1.5-p273

Puma 2.9.1 和 nginx 1.6.2

运行 Ruby 2.1 的 64 位 Amazon Linux 2014.09 v1.2.0 (Passenger Standalone)

2014.09

Ruby 2.1.5-p273

Passenger 4.0.53 和 nginx 1.6.2

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.09 v1.2.0 (Puma)

2014.09

Ruby 2.0.0-p598

Puma 2.9.1 和 nginx 1.6.2

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.09 v1.2.0 (Passenger Standalone)

2014.09

Ruby 2.0.0-p598

Passenger 4.0.53 和 nginx 1.6.2

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2014.09 v1.2.0

2014.09

Ruby 1.9.3-p551

Passenger 4.0.53 和 nginx 1.6.2

Ruby 的以下 Elastic Beanstalk 平台配置是 2015 年 2 月 17 日至 2015 年 3 月 23 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 2.1 的 64 位 Amazon Linux 2014.09 v1.2.0 (Puma)

2014.09

Ruby 2.1.5-p273

Puma 2.9.1 和 nginx 1.6.2

运行 Ruby 2.1 的 64 位 Amazon Linux 2014.09 v1.2.0 (Passenger Standalone)

2014.09

Ruby 2.1.5-p273

Passenger 4.0.53 和 nginx 1.6.2

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.09 v1.2.0 (Puma)

2014.09

Ruby 2.0.0-p598

Puma 2.9.1 和 nginx 1.6.2

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.09 v1.2.0 (Passenger Standalone)

2014.09

Ruby 2.0.0-p598

Passenger 4.0.53 和 nginx 1.6.2

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2014.09 v1.2.0

2014.09

Ruby 1.9.3-p551

Passenger 4.0.53 和 nginx 1.6.2

Ruby 的以下 Elastic Beanstalk 平台配置是 2015 年 1 月 28 日至 2015 年 2 月 16 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 2.1 的 64 位 Amazon Linux 2014.09 v1.1.01 (Puma)

2014.09

Ruby 2.1.4

Puma 2.9.1 和 nginx 1.6.2

运行 Ruby 2.1 的 64 位 Amazon Linux 2014.09 v1.1.01 (Passenger Standalone)

2014.09

Ruby 2.1.4

Passenger 4.0.53

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.09 v1.1.01 (Puma)

2014.09

Ruby 2.0.0-p594

Puma 2.9.1 和 nginx 1.6.2

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.09 v1.1.01 (Passenger Standalone)

2014.09

Ruby 2.0.0-p594

Passenger 4.0.53

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2014.09 v1.1.01

2014.09

Ruby 1.9.3-p550

Passenger 4.0.53

运行 Ruby 2.1 的 64 位 Amazon Linux 2014.03 v1.1.01 (Puma)

2014.03

Ruby 2.1.2-p95

Puma 2.8.1 和 nginx 1.4.7

运行 Ruby 2.1 的 64 位 Amazon Linux 2014.03 v1.1.01 (Passenger Standalone)

2014.03

Ruby 2.1.2

Passenger 4.0.37

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.1.01 (Puma)

2014.03

Ruby 2.0.0-p481

Puma 2.8.1 和 nginx 1.4.7

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.1.01 (Passenger Standalone)

2014.03

Ruby 2.0.0

Passenger 4.0.37

运行 Ruby 1.9.3 的 32 位 Amazon Linux 2014.03 v1.1.01

2014.03

Ruby 1.9.3

Passenger 4.0.37

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2014.03 v1.1.01

2014.03

Ruby 1.9.3

Passenger 4.0.37

Ruby 的以下 Elastic Beanstalk 平台配置是 2014 年 10 月 31 日至 2015 年 1 月 27 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 2.1 的 64 位 Amazon Linux 2014.09 v1.0.9 (Puma)

2014.09

Ruby 2.1.4

Puma 2.9.1 和 nginx 1.6.2

运行 Ruby 2.1 的 64 位 Amazon Linux 2014.09 v1.0.9 (Passenger Standalone)

2014.09

Ruby 2.1.4

Passenger 4.0.53

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.09 v1.0.9 (Puma)

2014.09

Ruby 2.0.0-p594

Puma 2.9.1 和 nginx 1.6.2

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.09 v1.0.9 (Passenger Standalone)

2014.09

Ruby 2.0.0-p594

Passenger 4.0.53

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2014.09 v1.0.9

2014.09

Ruby 1.9.3-p550

Passenger 4.0.53

Ruby 的以下 Elastic Beanstalk 平台配置是 2014 年 10 月 16 日至 2014 年 10 月 30 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 2.1 的 64 位 Amazon Linux 2014.03 v1.0.91 (Puma)

2014.03

Ruby 2.1.2

Puma 2.8.1 和 nginx 1.4.7

运行 Ruby 2.1 的 64 位 Amazon Linux 2014.03 v1.0.91 (Passenger Standalone)

2014.03

Ruby 2.1.2

Passenger 4.0.37

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.0.91 (Puma)

2014.03

Ruby 2.0.0

Puma 2.8.1 和 nginx 1.4.7

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.0.91 (Passenger Standalone)

2014.03

Ruby 2.0.0

Passenger 4.0.37

运行 Ruby 1.9.3 的 32 位 Amazon Linux 2014.03 v1.0.91

2014.03

Ruby 1.9.3

Passenger 4.0.37

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2014.03 v1.0.91

2014.03

Ruby 1.9.3

Passenger 4.0.37

1CVE-2014-3566 公告

Ruby 的以下 Elastic Beanstalk 平台配置是 2014 年 9 月 24 日至 2014 年 10 月 15 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 2.1 的 64 位 Amazon Linux 2014.03 v1.0.71 (Puma)

2014.03

Ruby 2.1.2

Puma 2.8.1 和 nginx 1.4.7

运行 Ruby 2.1 的 64 位 Amazon Linux 2014.03 v1.0.71 (Passenger Standalone)

2014.03

Ruby 2.1.2

Passenger 4.0.37

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.0.71 (Puma)

2014.03

Ruby 2.0.0

Puma 2.8.1 和 nginx 1.4.7

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.0.71 (Passenger Standalone)

2014.03

Ruby 2.0.0

Passenger 4.0.37

运行 Ruby 1.9.3 的 32 位 Amazon Linux 2014.03 v1.0.71

2014.03

Ruby 1.9.3

Passenger 4.0.37

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2014.03 v1.0.71

2014.03

Ruby 1.9.3

Passenger 4.0.37

1 CVE-2014-6271 公告ALAS-2014-419

Ruby 的以下 Elastic Beanstalk 平台配置是 2014 年 8 月 14 日至 2014 年 9 月 23 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 2.1 的 64 位 Amazon Linux 2014.03 v1.0.0 (Puma)

2014.03

Ruby 2.1.2

Puma 2.8.1 和 nginx 1.4.7

运行 Ruby 2.1 的 64 位 Amazon Linux 2014.03 v1.0.0 (Passenger Standalone)

2014.03

Ruby 2.1.2

Passenger 4.0.37

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.0.5 (Puma)

2014.03

Ruby 2.0.0

Puma 2.8.1 和 nginx 1.4.7

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.0.4 (Passenger Standalone)

2014.03

Ruby 2.0.0

Passenger 4.0.37

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2014.03 v1.0.4

2014.03

Ruby 1.9.3

Passenger 4.0.37

Ruby 的以下 Elastic Beanstalk 平台配置是 2014 年 6 月 30 日至 2014 年 8 月 13 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.0.5 (Puma)

2014.03

Ruby 2.0.0

Puma 2.8.1 和 nginx 1.4.7

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.0.4 (Passenger Standalone)

2014.03

Ruby 2.0.0

Passenger 4.0.37

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2014.03 v1.0.4

2014.03

Ruby 1.9.3

Passenger 4.0.37

Ruby 的以下 Elastic Beanstalk 平台配置是 2014 年 6 月 5 日至 2014 年 6 月 29 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.0.41 (Puma)

2014.03

Ruby 2.0.0

Puma 2.8.1 和 nginx 1.4.7

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.0.31 (Passenger Standalone)

2014.03

Ruby 2.0.0

Passenger 4.0.37

运行 Ruby 1.9.3 的 32 位 Amazon Linux 2014.03 v1.0.31

2014.03

Ruby 1.9.3

Passenger 4.0.37

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2014.03 v1.0.31

2014.03

Ruby 1.9.3

Passenger 4.0.37

1 OpenSSL 安全公告

Ruby 的以下 Elastic Beanstalk 平台配置是 2014 年 5 月 14 日至 2014 年 6 月 4 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.0.3 (Puma)

2014.03

Ruby 2.0.0

Puma 2.8.1 和 nginx 1.4.7

Ruby 的以下 Elastic Beanstalk 平台配置是 2014 年 5 月 5 日至 2014 年 5 月 13 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.0.2 (Puma)

2014.03

Ruby 2.0.0

Puma 2.8.1 和 nginx 1.4.7

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.0.2 (Passenger Standalone)

2014.03

Ruby 2.0.0

Passenger 4.0.37

运行 Ruby 1.9.3 的 32 位 Amazon Linux 2014.03 v1.0.2

2014.03

Ruby 1.9.3

Passenger 4.0.37

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2014.03 v1.0.2

2014.03

Ruby 1.9.3

Passenger 4.0.37

Ruby 的以下 Elastic Beanstalk 平台配置是 2014 年 4 月 7 日至 2014 年 5 月 4 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.0.12 (Puma)

2014.03

Ruby 2.0.0

Puma 2.8.1 和 nginx 1.4.7

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 v1.0.12 (Passenger Standalone)

2014.03

Ruby 2.0.0

Passenger 4.0.37

运行 Ruby 1.9.3 的 32 位 Amazon Linux 2014.02 v1.0.11

2013.09

Ruby 1.9.3

Passenger 4.0.37

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2014.02 v1.0.11

2013.09

Ruby 1.9.3

Passenger 4.0.37

运行 Ruby 1.8.7 的 32 位 Amazon Linux 2014.02 v1.0.11

2013.09

Ruby 1.8.7

Passenger 4.0.37

运行 Ruby 1.8.7 的 64 位 Amazon Linux 2014.02 v1.0.11

2013.09

Ruby 1.8.7

Passenger 4.0.37

运行 Ruby 1.9.3 的 32 位 Amazon Linux 2013.09 v1.0.11

2013.09

Ruby 1.9.3

Passenger 4.0.20

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2013.09 v1.0.11

2013.09

Ruby 1.9.3

Passenger 4.0.20

运行 Ruby 1.8.7 的 32 位 Amazon Linux 2013.09 v1.0.11

2013.09

Ruby 1.8.7

Passenger 4.0.20

运行 Ruby 1.8.7 的 64 位 Amazon Linux 2013.09 v1.0.11

2013.09

Ruby 1.8.7

Passenger 4.0.20

1 openssl-1.0.1e-4.58.amzn1

2 openssl-1.0.1e-37.66.amzn1

Ruby 的以下 Elastic Beanstalk 平台配置是 2014 年 4 月 2 日至 2014 年 4 月 6 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 (Puma)

2014.03

Ruby 2.0.0

Puma 2.8.1 和 nginx 1.4.7

运行 Ruby 2.0 的 64 位 Amazon Linux 2014.03 (Passenger Standalone)

2014.03

Ruby 2.0.0

Passenger 4.0.37

运行 Ruby 1.9.3 的 32 位 Amazon Linux 2014.02

2013.09

Ruby 1.9.3

Passenger 4.0.37

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2014.02

2013.09

Ruby 1.9.3

Passenger 4.0.37

运行 Ruby 1.8.7 的 32 位 Amazon Linux 2014.02

2013.09

Ruby 1.8.7

Passenger 4.0.37

运行 Ruby 1.8.7 的 64 位 Amazon Linux 2014.02

2013.09

Ruby 1.8.7

Passenger 4.0.37

运行 Ruby 1.9.3 的 32 位 Amazon Linux 2013.09

2013.09

Ruby 1.9.3

Passenger 4.0.20

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2013.09

2013.09

Ruby 1.9.3

Passenger 4.0.20

运行 Ruby 1.8.7 的 32 位 Amazon Linux 2013.09

2013.09

Ruby 1.8.7

Passenger 4.0.20

运行 Ruby 1.8.7 的 64 位 Amazon Linux 2013.09

2013.09

Ruby 1.8.7

Passenger 4.0.20

Ruby 的以下 Elastic Beanstalk 平台配置是 2014 年 3 月 18 日至 2014 年 4 月 1 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 1.9.3 的 32 位 Amazon Linux 2014.02

2013.09

Ruby 1.9.3

Passenger 4.0.37

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2014.02

2013.09

Ruby 1.9.3

Passenger 4.0.37

运行 Ruby 1.8.7 的 32 位 Amazon Linux 2014.02

2013.09

Ruby 1.8.7

Passenger 4.0.37

运行 Ruby 1.8.7 的 64 位 Amazon Linux 2014.02

2013.09

Ruby 1.8.7

Passenger 4.0.37

运行 Ruby 1.9.3 的 32 位 Amazon Linux 2013.09

2013.09

Ruby 1.9.3

Passenger 4.0.20

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2013.09

2013.09

Ruby 1.9.3

Passenger 4.0.20

运行 Ruby 1.8.7 的 32 位 Amazon Linux 2013.09

2013.09

Ruby 1.8.7

Passenger 4.0.20

运行 Ruby 1.8.7 的 64 位 Amazon Linux 2013.09

2013.09

Ruby 1.8.7

Passenger 4.0.20

Ruby 的以下 Elastic Beanstalk 平台配置是 2013 年 11 月 9 日至 2014 年 3 月 17 日期间的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 1.9.3 的 32 位 Amazon Linux 2013.09

2013.09

Ruby 1.9.3

Passenger 4.0.20

运行 Ruby 1.9.3 的 64 位 Amazon Linux 2013.09

2013.09

Ruby 1.9.3

Passenger 4.0.20

运行 Ruby 1.8.7 的 32 位 Amazon Linux 2013.09

2013.09

Ruby 1.8.7

Passenger 4.0.20

运行 Ruby 1.8.7 的 64 位 Amazon Linux 2013.09

2013.09

Ruby 1.8.7

Passenger 4.0.20

Ruby 的以下 Elastic Beanstalk 平台配置是 2013 年 11 月 9 日之前的最新配置:

Ruby 容器类型

名称 AMI 语言 应用程序/Web 服务器

运行 Ruby 1.9.3 的 32 位 Amazon Linux

2012.09

Ruby 1.9.3

Passenger 3.0.17

运行 Ruby 1.9.3 的 64 位 Amazon Linux

2012.09

Ruby 1.9.3

Passenger 3.0.17

运行 Ruby 1.8.7 的 32 位 Amazon Linux

2012.09

Ruby 1.8.7

Passenger 3.0.17

运行 Ruby 1.8.7 的 64 位 Amazon Linux

2012.09

Ruby 1.8.7

Passenger 3.0.17