Amazon Aurora MySQL 中修复的安全漏洞 - Amazon Aurora
AWS 文档中描述的 AWS 服务或功能可能因区域而异。要查看适用于中国区域的差异,请参阅中国的 AWS 服务入门

Amazon Aurora MySQL 中修复的安全漏洞

CVE(常见漏洞和风险)是公开已知网络安全漏洞的条目列表。每个条目均包含标识号、描述和至少一个公共参考。

您可以在此页面上找到 Aurora MySQL 中修复的安全漏洞列表。有关 Aurora 的安全性的一般信息,请参阅 Amazon Aurora 中的安全性。有关 Amazon Aurora MySQL 的其他安全信息,请参阅使用 Amazon Aurora MySQL 实现高安全性

我们建议您始终升级到最新 Aurora 版本,以防止已知漏洞。您可以使用此页面验证 Aurora MySQL 的特定版本是否修复了特定安全漏洞。如果您的集群没有安全修复,您可以看到应该升级到哪个 Aurora MySQL 版本以获取该修复。

在特定 Aurora MySQL 版本中修复的所有 CVE 也列在该版本的发行说明中:

CVE 和最低固定 Aurora MySQL 版本